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บทนํา 
 

ระบบสารบรรณอเิลก็ทรอนิกส ์(EDCS) ของมจร. เป็นระบบงานคอมพวิเตอรท์ีป่รบัปรุงและเพิม่
หน้าทีก่ารทาํงานใหส้อดคลอ้งกบัความตอ้งการใชร้ะบบฯ ของผูใ้ช ้ระดบัสารบรรณกลาง สารบรรณสว่น
งาน และหน้าหอ้งผูบ้รหิาร 
             คู่มอืการใชง้านฉบบัน้ี ประกอบดว้ย 3 บท บทที ่1 อธบิายถงึความรูท้ ัว่ไปของระบบงาน การ
ใชส้ญัลกัษณ์ต่างๆ แทนคําสัง่ และแนะนําการเริม่ทํางานกบัระบบงาน บทที ่2 อธบิายการทํางานระดบั         
สารบรรณหน่วยงาน บทที ่3 อธบิายในส่วนของการเรยีกดรูายงาน ส่วนภาคผนวก เป็นการขยายความ
หรอืสรปุประเดน็การเรยีกใชร้ะบบงานในมุมมองต่างๆ เช่น การใชค้าํสัง่ ZOOM การจดัการภาพเอกสาร 
และการตรวจสอบเครือ่งคอมพวิเตอรข์องผูใ้ชเ้บือ้งตน้ 
                      บรษิทั ซมัมทิคอมพวิเตอร ์จาํกดั ขอขอบพระคุณ มจร. ในความรว่มมอืและอนุเคราะห ์
ทัง้ข้อมูลและการเตรียมการต่างๆ ซึ่งอํานวยความสะดวกให้การติดตัง้และ ใช้งานระบบสารบรรณ
อเิล็กทรอนิกส์ดําเนินไปด้วยด ีตรงตามวตัถุประสงค์ของแผนงานทุกประการ   บรษิัทฯ พร้อมแก้ไข 
ปรบัปรงุ ความสามารถของระบบงานฯ ใหเ้หมาะสมและสง่เสรมิการปฏบิตังิานของมจร.อยา่งเตม็กาํลงั 
 
 
        บรษิทั ซมัมทิคอมพวิเตอร ์จาํกดั 
                    12 พฤษภาคม 2554 
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บทท่ี 1 

ความรู้เบือ้งต้นเก่ียวกบั
ระบบงาน 

 

 



1. ความรู้เบือ้งต้นเก่ียวกบัระบบงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    

 

1. ความรู้เบือ้งต้นเก่ียวกบัระบบงาน 
1.1 ซอฟตแ์วรท่ี์จาํเป็นสาํหรบัการติดตัง้ระบบสารบรรณอิเลก็ทรอนิกส ์
-  ระบบปฏบิตักิาร Windows 2000, Windows XP ขึน้ไป 
-  Internet Explorer Version 6.0 ขึน้ไป 
โปรแกรมเสรมิสาํหรบัการใชง้านระบบ ไดแ้ก่ 
 -  InetImage Viewer สาํหรบัแสดงภาพและ scan ภาพเอกสาร 
1.2 การเข้าสู่ระบบงาน 
สามารถเขา้สูร่ะบบงานไดโ้ดยคลกิ                  ระบุ URL ดงัน้ี 
 
ระบบสารบรรณอเิลก็ทรอนิกส ์มจร. http://e-filing.mcu.ac.th 

 

ภาพท่ี 1-1 หน้าจอเข้าสู่ระบบงาน 
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กรณทีีม่ผีูใ้ชค้นอื่นใชร้ะบบอยูก่่อนแลว้ คนทีเ่ขา้ใชร้ะบบทหีลงั จะตอ้งระบุ วนั/เดอืน/ปี เกดิ เพือ่ยนืยนั
วา่เป็นตวัตนทีแ่ทจ้รงิ  

 

ภาพท่ี 1-2 หน้าจอเข้าสู่ระบบงานเม่ือพบว่ามีรหสัผูใ้ช้น้ี เข้าใช้งานอยู่ก่อนแล้ว 
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ผูใ้ชง้านทาํการบนัทกึขอ้มลูรหสัผูใ้ช ้และรหสัผา่น หลงัจากนัน้คลกิปุม่  เขา้สูร่ะบบ  จะแสดงหน้าจอ 
ของระบบงาน ดงัรปู 

 

ภาพท่ี 1-3 หน้าจอการทาํงานหลกัของระบบสารบรรณอิเลก็ทรอนิกส ์
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1.3 การใช้ฟังกช์ัน่คีย ์ปุ่ ม และสญัลกัษณ์ต่าง ๆ 
ฟงักช์ัน่คยีท์ีใ่ช ้
[Tab]  เพือ่ไปยงัชอ่งฟิลดถ์ดัไป 
[Shift + Tab] เพือ่กลบัไปยงัชอ่งฟิลดก่์อนหน้าน้ี 

เพือ่เลอืกขอ้ความตัง้แต่อกัษรตวัแรกจนถงึอกัษรตวัปจัจุบนั [Shift + Home] 
[Shift + End] เพือ่เลอืกขอ้ความตัง้แต่อกัษรตวัแรกจนถงึอกัษรตวัสดุทา้ย 
 
ลกัษณะของ Mouse ในรปูแบบต่าง ๆ 
           เมือ่ผูใ้ชเ้ลื่อน Mouse ไปอยูใ่นตําแหน่งใดของจอภาพแลว้ Mouse แสดงสถานะดงัรปู แสดงวา่
ตําแหน่งดงักล่าวสามารถเรยีกใชง้านได ้
 
           เมือ่ผูใ้ชเ้ลื่อน Mouse ไปอยูใ่นตําแหน่งใดของจอภาพแลว้ Mouse แสดงสถานะดงัรปู แสดงวา่
ตําแหน่งดงักล่าวไมส่ามารถ Link ไปยงั Web Page อื่นได ้ 
 
            เมือ่ผูใ้ชเ้ลื่อน Mouse ไปอยูใ่นตําแหน่งใดของจอภาพแลว้ Mouse แสดงสถานะดงัรปู แสดงวา่
ตําแหน่งดงักล่าวสามารถ Link ไปยงั Web Page อื่นได ้
 
            เมือ่ผูใ้ชเ้ลื่อน Mouse ไปอยูใ่นตําแหน่งใดของจอภาพแลว้ Mouse แสดงสถานะดงัรปู แสดงวา่
ตําแหน่งดงักล่าวสามารถยา้ย สิง่ทีเ่ลอืกได ้
 
                      เมือ่ผูใ้ชเ้ลื่อน Mouse ไปอยูใ่นตําแหน่งใดของจอภาพแลว้ Mouse แสดงสถานะดงัรปู 
แสดงวา่ตําแหน่งดงักล่าวสามารถยอ่ ขยาย สิง่ทีเ่ลอืกไดใ้นแนวราบ หรอืแนวดิง่ 
 
                      เมื่อผูใ้ชเ้ลื่อน Mouse ไปอยูใ่นตําแหน่งมมุของ Windows ทีใ่ชง้านแลว้ Mouse แสดง
สถานะ ดงัรปู แสดงวา่ตําแหน่งดงักล่าวสามารถยอ่ ขยาย ขนาดของ Windows ได ้
 
 เมือ่ผูใ้ชเ้หน็ Mouse แสดงสถานะดงัรปู แสดงวา่ ขณะนัน้ระบบอยูใ่นระหวา่งการประมวลผลการ
ทาํงานทีผู่ใ้ชส้ ัง่ 
 

      เรยีกวา่ cursor แสดงตําแหน่งทีพ่รอ้มรบัขอ้มลูจากการ key in 
หมายเหตุ  :  เปลีย่นแป้นคยีบ์อรด์ไทย – องักฤษ ดว้ย ปุม่ ~ 
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1.4 ความหมายของปุ่ มและสญัลกัษณ์ต่าง ๆ 
 

  เปิดดไูฟลเ์อกสารภาพ / เอกสารแนบ 
 

  เลอืกวนัทีจ่ากปฏทินิ 
 

  ขอ้มลูหนงัสอืทีร่อลงทะเบยีนรบั 
 

  ขอ้มลูหนงัสอืทีร่อเสนอผูบ้รหิาร 
 

  ขอ้มลูหนงัสอืรอการปฏบิตังิานต่างๆ 
 

  ขอ้มลูหนงัสอืรอสัง่การ / ลงนาม 
 

  หนงัสอืดงึกลบั 
 

  หนงัสอืรอลงทะเบยีนสง่ 
 

  เลอืกขอ้มลูวนัทีท่ีม่กีารจองเลข 
 

   ยกเลกิ / ลบ รายการขอ้มลูทีบ่นัทกึ 
 

  เลอืกขอ้มลูรายชื่อหน่วยงาน / เจา้หน้าที ่/ ตําแหน่งงาน หน่วยงานภายใน มจร. 
 

  ระบุผูร้บั, ผูส้ง่ ไดม้ากกวา่ 1 หน่วยงาน 
 

  เลอืกขอ้มลูราย ชื่อหน่วยงาน / เจา้หน้าที ่/ ตําแหน่งงานไดม้ากกวา่ 1  
 

 คลกิเพือ่ Scan ภาพเอกสาร 
 

 คลกิเพือ่ดภูาพเอกสาร 
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 คลกิเพือ่ดเูสน้ทางการเดนิเอกสาร 
 

 คลกิเพือ่สามารถ แสดงเมนู/ซ่อนเมนู ได ้
 
 
 



 
 
 

บทท่ี 2 
การทาํงานใน 

ระบบสารบรรณอิเลก็ทรอนิกส ์
ระดบัสารบรรณส่วนงาน 



2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
ทะเบียนหนังสือรบั ประกอบดว้ยเมนูในการใชง้านดงัต่อไปน้ี 

 รอลงทะเบยีนรบั     จองเลขรบั   
   รอปฏบิตั ิ      ตรวจสอบเลขรบัทีจ่อง  
   หนงัสอืรบั      ยกเลกิเลขรบัทีจ่อง  
   แกไ้ขหนงัสอืรบั      คน้หาหนงัสอืรบั     

ทะเบียนหนังสือส่ง ประกอบดว้ยเมนูในการใชง้านดงัต่อไปน้ี  
 หนงัสอืสง่ดว่น    รอลงทะเบยีนสง่   
 จองเลขทีห่นงัสอื   ตรวจสอบเลขทีห่นงัสอืทีจ่อง 
 ยกเลกิเลขทีห่นงัสอืทีจ่อง  คน้หาหนงัสอืสง่    
 ดงึหนงัสอืกลบั    ตัง้เลขทีห่นงัสอืปจัจุบนั    
 แสดงเลขทีห่นงัสอืปจัจุบนั    

 
เมือ่ผูใ้ชล้อ็กอนิเขา้สูร่ะบบงานสารบรรณอเิลก็ทรอนิกส ์ระบบจะแสดงหน้าจอหลกัของระบบงานดงัรปู 

 
ภาพท่ี 2-1 หน้าจอการทาํงานหลกัระบบสารบรรณอิเลก็ทรอนิกส ์



ระบบสารบรรณอิเลก็ทรอนิกส ์
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2.1 รอลงทะเบียนรบั  รายการหนงัสอืทีร่อใหผู้ร้บัลงทะเบยีนรบัรายการหนงัสอืทีส่ว่นงานผูส้ง่ สง่เรือ่ง
ใหโ้ดยผา่นทางระบบสารบรรณอเิลก็ทรอนิกสข์องสว่นงาน มจร. โดยหนงัสอืทีส่ง่มารอในสว่นของ
หนงัสอืรอลงทะเบยีนรบัจะเป็นหนงัสอืทีย่งัไมผ่า่นการลงทะเบยีนรบั 

 
  ภาพท่ี 2-2 หน้าจอเมนูหนังสือรอลงทะเบียนรบั 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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ภาพท่ี 2-3 หน้าจอเมื่อคลิกดรูายละเอียดหนังสือก่อนลงทะเบียนรบั 
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ขัน้ตอนการลงทะเบยีนรบั 
1. คลกิ      ดภูาพเอกสาร (สามารถสัง่พมิพเ์อกสารไดจ้ากการดเูอกสารภาพ) 
2. สามารถคลกิทีช่ื่อเรือ่ง เพือ่ดรูายละเอยีดหนงัสอืก่อนลงทะเบยีนรบัหรอืจะปฏเิสธการรบัหนงัสอื 

หรอืจะปิดงาน จากนัน้คลกิปุม่ “บนัทึก” ถา้หากเราเหน็หนงัสอืฉบบัจรงิแลว้กส็ามารถคลกิ  
ในชอ่ง  ดา้นหน้ารายการทีต่อ้งการลงทะเบยีนรบั (กรณทีีไ่มม่เีอกสารดภูาพสง่มาใหผู้ร้บั
ปลายทาง แนะนําใหผู้ใ้ชค้ลกิลงทะเบยีนรบัเมือ่ไดร้บัหนงัสอืฉบบัจรงิแลว้เทา่นัน้) 

3. คลกิปุม่ “ลงทะเบียนรบั” 
4. ระบบจะแสดงเลขทะเบยีนรบั วนัทีล่งรบั และเวลารบั ใหโ้ดยอตัโนมตั ิ
5. คลกิปุม่ “กลบัไปหน้าจอหนังสือเข้า” เพือ่กลบัไปหน้าจอการลงรบัหนงัสอื 

 

 
ภาพท่ี 2-4 หน้าจอแสดงเลขทะเบียนรบั 
 

ข้อแนะนํา 
- สามารถคน้หารายการจากประเภทหนงัสอืได ้โดยคลกิเลอืกระบุเงือ่นไข "ประเภทหนงัสอื" 
- หากหน่วยงานทีอ่ยู่สว่นกลาง เช่น กองวชิาการ กองกลาง เมื่อลงทะเบยีนรบัเรื่องจากหน่วยงานอื่น 
เลขรบัจะม ี* เช่น 68* (แสดงว่าหน่วยงานอื่นลงทะเบยีนรบัหนังสอืฉบบัน้ีแลว้ไดเ้ลขรบั 68 แลว้ส่งต่อ
ใหห้น่วยงานทีเ่ราสงักดัอยู ่ดงัภาพที ่2-5) 
- กรณีถ้าต้องการลงทะเบยีนรบัและส่งต่อไปทนัท ีสามารถทําไดท้ีห่น้าจอน้ี โดยการคลกิ   ในช่อง 
  ด้านหน้ารายการที่ต้องการลงทะเบียนรบั และระบุ ถึง(ผู้รบั) โดยคลิกที่   ตรงเมนูส่งต่อ 
(ดา้นล่างของหน้าจอ) เพือ่เลอืกผูร้บัและคลกิปุม่ “ลงทะเบียนรบั” 

 
ภาพท่ี 2-5 หน้าจอแสดงเลขทะเบียนรบัเม่ือลงทะเบียนรบัเร่ืองจากหน่วยงานอ่ืนท่ีเคย
ลงทะเบียนรบัเร่ืองน้ีมาแล้ว 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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2.2 รอปฏิบติั  หมายถงึ รายการหนงัสอืทีผู่ร้บั ไดด้าํเนินการลงทะเบยีนรบัหนงัสอืในระบบงานสาร
บรรณเรยีบรอ้ยแลว้ โดยรายการหนงัสอืทีผ่า่นขัน้ตอนการลงทะเบยีนรบัจะมารอในสว่นของ หนงัสอืรอ
การปฏบิตั ิเพือ่รอการดาํเนินงานต่อไป 

  
ภาพท่ี 2-6 หน้าจอรอปฏิบติั 
 
ขัน้ตอนการปฏบิตังิานหนงัสอืทีผ่า่นการลงทะเบยีนรบัแลว้ 

1. คลกิ    ดภูาพเอกสาร (สามารถสัง่พมิพเ์อกสารไดจ้ากการดเูอกสารภาพ) 
2. คลกิทีช่ื่อเรือ่งรายการ ทีต่อ้งการดาํเนินการ 
 

1 
2
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 หนังสือรอปฏิบติั 
 เลอืกการทาํงานของหนงัสอืรอปฏบิตังิานตามหวัขอ้  ดงัน้ี 
 

 สง่ต่อ 
 มอบหมายงานใหผู้ป้ฏบิตั ิ       
 สง่คนืเจา้ของเรือ่งเพือ่ทราบ 
 เสนองานใหผู้บ้รหิาร 
 ตอบกลบัหนงัสอื 
 สง่ไปออกเลขทีห่นงัสอื 
 ปิดงาน 

 
2.2.1  การปฏิบติั – ส่งต่อ 

  
ภาพท่ี 2-7 หน้าจอเมนูส่งต่อ 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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 ขัน้ตอนสง่ต่อ 

1. เลอืกการปฏบิตั ิ“สง่ต่อ” 
2. ระบุถงึ (ผูร้บั) โดยคลกิเลอืก  และหากตอ้งการลบขอ้มลูทีเ่ลอืกใหค้ลกิ  
3. ระบุขอ้ความหมายเหตุทา้ยบนัทกึ (ถา้ม)ี 
4. สามารถสแกนภาพ / แนบเอกสารไปกบัรายการหนงัสอืได ้(ถา้ม)ี โดยคลกิปุม่ “แนบเอกสาร” 
5. คลกิปุม่ “บนัทึก” 
6. แสดงขอ้มลูหนงัสอืสง่ต่อ พรอ้มวนัทีแ่ละเวลาสง่ 
7. คลกิปุม่ “กลบัไปหน้าหนังสือเข้า”  

 
ภาพท่ี 2-8 หน้าจอแสดงข้อมลูหนังสือส่งต่อ 

6 

7 



ระบบสารบรรณอิเลก็ทรอนิกส ์
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2.2.2  การปฏิบติั – มอบหมายงานให้ผูป้ฏิบติั 

 
ภาพท่ี 2-9 หน้าจอมอบหมายงานให้ผูป้ฏิบติั 
 
 ขัน้ตอนการมอบหมายงานใหผู้ป้ฏบิตั ิ

1. เลอืกการปฏบิตั ิ“มอบหมายงานใหผู้ป้ฏบิตั”ิ 
2. ระบุผูป้ฏบิตั ิโดยคลกิเลอืก  และหากตอ้งการลบขอ้มลูทีเ่ลอืกใหค้ลกิ  (ถา้สง่ถงึหลายๆ 

หน่วยงาน สามารถคลกิดรูายชื่อหน่วยงานทีส่ง่ถงึไดจ้ากปุม่ ...) 
3. ระบุขอ้ความหมายเหตุทา้ยบนัทกึ (ถา้ม)ี 
4. สามารถสแกนภาพ / แนบเอกสารไปกบัรายการหนงัสอืได ้(ถา้ม)ี โดยคลกิปุม่ “แนบเอกสาร” 
5. คลกิปุม่ “บนัทึก” 
6. แสดงขอ้มลูหนงัสอืมอบหมายงานใหผู้ป้ฏบิตั ิพรอ้มวนัทีแ่ละเวลาสง่ 
7. คลกิปุม่ “กลบัไปหน้าหนังสือเข้า” 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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 ข้อแนะนํา 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ข คลกิปุม่ "เริม่ใหม่" 
- กรณถีา้ตอ้งการกลบัไปหน้าจอเดมิ ใหค้ลกิปุม่ "ย้อนกลบั" 
 

 
ภาพท่ี 2-10 หน้าจอแสดงข้อมลูหนังสือมอบหมายงานให้ผูป้ฏิบติั

6 
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 2.2.3  การปฏิบติั – ส่งคืนเจ้าของเรือ่งเพือ่ทราบ 

 
ภาพท่ี 2-11 หน้าจอเมนูตอบรบัเจ้าของเรื่องเพ่ือทราบ 
 
 ขัน้ตอนการตอบรบัเจา้ของเรือ่งเพือ่ทราบ 

1. เลอืกการปฏบิตั ิ“สง่คนืเจา้ของเรือ่งเพือ่ทราบ” 
2. ระบุถงึ (ผูร้บั) โดยคลกิเลอืก    
3. ระบุขอ้ความหมายเหตุทา้ยบนัทกึ (ถา้ม)ี 
4. สามารถสแกนภาพ / แนบเอกสารไปกบัรายการหนงัสอืได ้(ถา้ม)ี โดยคลกิปุม่ “แนบเอกสาร”   
5. คลกิปุม่ “บนัทึก” 
6. แสดงขอ้มลูหนงัสอืสง่คนืเจา้ของเรือ่งเพือ่ทราบ พรอ้มวนัทีแ่ละเวลาสง่ 
7. คลกิปุม่ “กลบัไปหน้าหนังสือเข้า” 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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 ข้อแนะนํา 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ข คลกิปุม่ "เริม่ใหม่" 
- กรณถีา้ตอ้งการกลบัไปหน้าจอเดมิ ใหค้ลกิปุม่ "ย้อนกลบั" 
 

 
ภาพท่ี 2-12 หน้าจอแสดงข้อมลูหนังสือตอบรบัเจ้าของเร่ืองเพ่ือทราบ 
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 2.2.4  การปฏิบติั - เสนองานให้ผูบ้ริหาร 

 
ภาพท่ี 2-13 หน้าจอแสดงข้อมลูหนังสือส่งต่อ 
 

รปูภาพ   2.13   หน้าจอเสนองานให้ผูบ้ริหาร 
 

 ขัน้ตอนการเสนองานใหผู้บ้รหิาร 
1. เลอืกการปฏบิตั ิ“เสนองานใหผู้บ้รหิาร” 
2. ระบุ เสนอ โดยคลกิเลอืก   เพือ่เลอืกชื่อ (ตําแหน่งผูบ้รหิารทีต่อ้งการเสนอเรือ่งใหท้า่น

พจิารณา) เชน่ ผูอ้าํนวยการสาํนกั / อธบิด ี/ รองฯ และหากตอ้งการลบขอ้มลูทีเ่ลอืกใหค้ลกิ  
และระบุสถานะการเสนอเรือ่ง เชน่ เพือ่อนุมตั ิ/ เพือ่อนุญาต / เพือ่ทราบ / เพือ่พจิารณา ฯลฯ 
โดยคลกิ  ในชอ่ง  ดา้นหน้ารายการทีต่อ้งการ 

3. ระบุถงึ (ผูร้บั) โดยคลกิเลอืก  และหากตอ้งการลบขอ้มลูทีเ่ลอืกใหค้ลกิ  
4. ระบุขอ้ความหมายเหตุทา้ยบนัทกึ (ถา้ม)ี 
5. สามารถสแกนภาพ / แนบเอกสารไปกบัรายการหนงัสอืได ้(ถา้ม)ี โดยคลกิปุม่ “แนบเอกสาร”   
6. คลกิปุม่ “บนัทึก” 
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7. แสดงขอ้มลูหนงัสอืเสนองานใหผู้บ้รหิาร พรอ้มวนัทีแ่ละเวลาสง่ 
8. คลกิปุม่ “กลบัไปหน้าหนังสือเข้า” 

 

 ข้อแนะนํา 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ข คลกิปุม่ "เริม่ใหม่" 
- กรณถีา้ตอ้งการกลบัไปหน้าจอเดมิ ใหค้ลกิปุม่ "ย้อนกลบั" 
 

 
ภาพท่ี 2-14 หน้าจอแสดงข้อมลูหนังสือเสนองานให้ผูบ้ริหาร 
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2.2.5  ตอบกลบัหนังสือ  ใชใ้นกรณทีีต่อ้งการตอบกลบัหนงัสอืฉบบัเดมิทีส่ง่เขา้มา โดยการออกเลขที่
หนงัสอืใหม ่จะปรากฏหน้าจอใหผู้ใ้ชบ้นัทกึขอ้มลู ดงัน้ี  

 
ภาพท่ี 2-15 หน้าจอเมนูตอบกลบัหนังสือ 
 

 ขัน้ตอนการบนัทกึขอ้มลูหนงัสอืตอบกลบั 
1. ขอ้มลูหนงัสอื ระบบจะแสดงใหโ้ดยอตัโนมตั ิ
2. ขอ้มลูการรบั – สง่ 
- ระบุใหมต่รงชอ่ง เรยีน และ ถงึ (ผูร้บั) โดยคลกิ   เพือ่เลอืกชื่อสว่นงานหรอืพมิพเ์อง โดย

คลกิ  
3. ขอ้มลูรายละเอยีดหนงัสอื ระบบจะแสดงใหอ้ตัโนมตั ิผูใ้ชส้ามารถแกไ้ขรายละเอยีดได ้
4. เมือ่กรอกขอ้มลูเรยีบรอ้ย ใหค้ลกิ “ออกเลขทีห่นังสือ” 
5. ระบบแสดงเลขทีห่นงัสอืสง่ พรอ้มวนัทีแ่ละเวลาทีส่ง่, ขอ้มลูรายละเอยีดหนงัสอืสง่                      

สามารถสแกนเอกสารแนบได ้โดยคลกิ “แนบเอกสารหลกั” และ “แนบเอกสารรอง” 
กรณถีา้มกีารแนบเอกสารหลกัและแนบเอกสารรอง ใหค้ลกิ “บนัทึกเอกสารแนบ” 

6. คลกิ “บนัทึกสถานะการส่งและส้ินสดุการออกเลขทีห่นังสือ” 
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ภาพท่ี 2-16 หน้าจอแสดงข้อมลูหนังสือตอบกลบั 
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2.2.6  การปฏิบติั – ส่งไปออกเลขทีห่นังสือ  ใชใ้นกรณทีีผู่บ้รหิารลงนามในเอกสารเรยีบรอ้ยแลว้ และ
สง่ไปใหธุ้รการ สาํนกั/กอง/คณะ/วข/วส/สารบรรณกลาง ออกเลขทีห่นงัสอื 

 
ภาพท่ี 2-17 หน้าจอเมนูส่งไปออกเลขท่ีหนังสือ 

 
 ขัน้ตอนการบนัทกึขอ้มลูหนงัสอืสง่ไปออกเลขทีห่นงัสอื 

1. เลอืกการปฏบิตั ิ“สง่ไปออกเลขทีห่นงัสอื” 
2. ระบุถงึ (ผูร้บั) โดยคลกิเลอืก   เพือ่เลอืกชื่อสว่นงาน ทีจ่ะออกเลขทีห่นงัสอื 
3. ระบุขอ้ความหมายเหตุทา้ยบนัทกึ (ถา้ม)ี 
4. สามารถสแกนภาพ / แนบเอกสารไปกบัรายการหนงัสอืได ้(ถา้ม)ี โดยคลกิปุม่ “แนบเอกสาร” 
5. คลกิปุม่ “บนัทึก” 
6. แสดงขอ้มลูหนงัสอืทีอ่อกเลข พรอ้มวนัทีแ่ละเวลา 
7. คลกิปุม่ “กลบัไปหน้าหนังสือเข้า” 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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 ข้อแนะนํา 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ข คลกิปุม่ "เริม่ใหม่" 
- กรณถีา้ตอ้งการกลบัไปหน้าจอเดมิ ใหค้ลกิปุม่ "ย้อนกลบั" 
 

 
ภาพท่ี 2-18 หน้าจอเมนูส่งไปออกเลขท่ีหนังสือ 

 

6 

7 



ระบบสารบรรณอิเลก็ทรอนิกส ์

                เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
 

หน้า  2-18 เวอรช์ัน่ 2.0, วนัที ่12 พฤษภาคม 2554 

2.2.7   การปฏิบติั – ปิดงาน 

 
ภาพท่ี 2-19 หน้าจอปิดงาน 
 
 ขัน้ตอนการปิดงาน 

1. เลอืกการปฏบิตั ิ“ปิดงาน” 
2. ระบุสถานะ การปิดงานเพราะ โดยคลกิเลอืก     
3. วนัทีปิ่ดงาน คลกิ  เพือ่ชว่ยในการระบุวนัที ่(สามารถระบุโดยการพมิพข์อ้มลูได ้โดยสามารถ

ระบุวนัที ่เดอืน และ พ.ศ. โดยไมต่อ้งใสเ่ครือ่งหมาย / เพราะระบบจะใสใ่หอ้ตัโนมตั ิเชน่ 
29062553 เมือ่ใสข่อ้มลูครบแลว้ ใหค้ลกิ Enter ระบบ จะแสดงวนัทีเ่ป็น 29/06/2553) 

4. ระบุหมายเหตุ (ถา้ม)ี 
5. สามารถสแกนภาพ / แนบเอกสาร โดยคลกิปุม่ “แนบเอกสาร” 
6. คลกิ  “บนัทึก” 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    

 

เวอรช์ัน่ 2.0, วนัที ่12 พฤษภาคม 2554 หน้า  2-19 

2.3  หนังสือรบั  ใชใ้นกรณรีบัหนงัสอืทีม่าจากหน่วยงานภายนอกของมจร. (สว่นงานทีไ่มไ่ดใ้ชร้ะบบ   
สารบรรณอเิลก็ทรอนิกสผ์า่นเครอืขา่ยของมจร.) จะปรากฏหน้าจอใหผู้ใ้ชบ้นัทกึขอ้มลูหนงัสอื ดงัน้ี 

 
ภาพท่ี 2-20 หน้าจอหนังสือรบั 

 
 ขัน้ตอนการบนัทกึขอ้มลูหนงัสอืรบั 

1. ระบุขอ้มลูหนงัสอื  
- ปีพ.ศ. (ระบบขึน้ปี พ.ศ.ปจัจุบนัใหโ้ดยอตัโนมตั)ิ 
- บนัทกึขอ้มลูในชอ่งรายการต่าง ๆ ประเภทหนงัสอื, หมวดหมู,่ เลขทีห่นงัสอื 
- ลงวนัที ่คลกิ  เพือ่ชว่ยในการระบุวนัที ่(สามารถระบุโดยการพมิพข์อ้มลูได ้โดยสามารถระบุ

วนัที ่เดอืน และ พ.ศ. โดยไมต่อ้งใสเ่ครือ่งหมาย / เพราะระบบจะใสใ่หอ้ตัโนมตั ิเชน่ 28062553 
เมือ่ใสข่อ้มลูครบแลว้ ใหค้ลกิ Enter ระบบ จะแสดงวนัทีเ่ป็น 28/06/2553) และเลอืกสามารถไม่
ระบุวนัทีไ่ดโ้ดย “” ทีช่อ่ง  ไมร่ะบุวนัที ่
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2. ระบุขอ้มลูการรบั – สง่ 
- ระบุ เรยีน โดยคลกิ  เพือ่เลอืกตําแหน่งผูร้บัหรอืคยีเ์องได ้  
- ระบุ จาก โดยคลกิ    เพือ่เลอืกชื่อสว่นงานผูส้ง่ เชน่ สว่นงานภายนอก เป็นตน้ หรอืคลกิที ่  

  เพือ่คยีช์ื่อหน่วยงานผูส้ง่เอง  
- ระบุชื่อผูล้งนาม(ถา้ม)ี, ตําแหน่งผูล้งนาม(ถา้ม)ี 
3. ระบุรายละเอยีด 
- ระบุชื่อเรือ่งในชอ่ง เรือ่ง และระบุเน้ือหา 
- สามารถระบุ อา้งถงึ เลขทีห่นงัสอืฉบบัเดมิทีเ่คยรบัเขา้มา โดยคลกิ    เพือ่คน้หาเลขที่

หนงัสอือา้งองิฉบบัเดมิทีเ่คยลงรบัไวใ้นระบบ กรณถีา้ไมม่เีลขทีห่นงัสอืทีเ่คยลงรบัไวใ้นระบบให้
ระบุขอ้มลูเลขทีห่นงัสอือา้งองิในชอ่ง อื่นๆ 

- ระบุสิง่ทีส่ง่มาดว้ย , หมายเหตุ (ถา้ม)ี 
- สามารถกาํหนดวนัทีใ่นการดาํเนินการไดโ้ดยระบุในชอ่ง กาํหนดวนัทีก่ารดาํเนินงานภายในวนัที ่
- ระบุจาํนวนวนัทาํการ 
- อายเุอกสารและวนัทีห่มดอาย ุระบบจะระบุมาใหโ้ดยอา้งองิกบัประเภทหนงัสอื 
4. สามารถ scan ภาพ / แนบเอกสารไปกบัรายการหนงัสอืได ้โดยคลกิปุม่ “แนบเอกสาร” 
5. คลกิ    เพือ่เลอืกสว่นงานทีต่อ้งการสง่ต่อ (ถา้จะสง่ต่อหนงัสอืฉบบันัน้เลย) 
6. เมือ่กรอกขอ้มลูเรยีบรอ้ย ใหค้ลกิ “ลงทะเบียนรบั” ดา้นล่างจอภาพ  
7. ระบบแสดงขอ้มลูรายละเอยีดหนงัสอืรบั 
8. สามารถสแกนภาพ / แนบเอกสาร โดยคลกิปุม่ “แนบเอกสาร” 
9. คลกิปุม่ “กลบัไปหนังสือรบั” เพือ่ลงทะเบยีนรบัหนงัสอืฉบบัใหมไ่ด ้

 

 ข้อแนะนํา 
- เครือ่งหมาย * จาํเป็นตอ้งใสข่อ้มลูใหค้รบถว้น 
- สามารถระบุลงรบัวนัทีย่อ้นหลงัได ้โดยระบุวนัทีย่อ้นหลงัทีต่อ้งการ คลกิเลอืกจากปุม่ปฏทินิ  หรอื
สามารถเลอืกเลขรบัทีจ่องไวโ้ดยเลอืกจากปุม่  
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขขอ้มลูผูป้ฏบิตัใิหค้ลกิปุม่ "เริม่ใหม่" 
- กรณถีา้ตอ้งการกลบัไปลงรบัหนงัสอืฉบบัใหมอ่กีครัง้ ใหค้ลกิปุม่ "กลบัไปหนังสือรบั" (ระบบจะคงค่า
เดมิของหนงัสอืฉบบัก่อนหน้าไว)้ 
 



2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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ภาพท่ี 2-21 หน้าจอแสดงข้อมลูหนังสือรบั 
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2.4  แก้ไขหนังสือรบั  ใชใ้นกรณทีีส่ว่นงานเจา้ของเรือ่ง (ผูร้บั) บนัทกึขอ้มลูโดยการพมิพข์อ้มลูหนงัสอื
รบัใหมแ่ลว้ตอ้งการแกไ้ขขอ้มลูรายละเอยีดของรายการหนงัสอืทีร่บัเขา้มา จะปรากฏหน้าจอใหผู้ใ้ชแ้กไ้ข    
ขอ้มลูรายละเอยีด ดงัน้ี 

 
ภาพท่ี 2-22 หน้าจอแก้ไขหนังสือรบั 
 
 ขัน้ตอนการแกไ้ขหนงัสอืรบั 

1. ระบุเงือ่นไขการคน้หาขอ้มลูหนงัสอืรบั  คน้หาเลขทีห่นงัสอืทีต่อ้งการแกไ้ข (สามารถคน้หาตาม
รายละเอยีดของหนงัสอื หรอืคน้หาตามเลขทะเบยีน) 

2. คลกิ “ค้นหา” 
3. ระบบจะแสดงหน้าจอใหผู้ใ้ชส้ามารถแกไ้ขขอ้มลูรายละเอยีดของหนงัสอืรบัใหม ่ตามรายการ

หนงัสอืทีค่น้หาขึน้มา เชน่ เลขทีห่นงัสอื, หมวดหมู,่ ลงวนัที,่ ชื่อผูล้งนาม, ตําแหน่งผูล้งนาม, 
เรือ่ง, เน้ือหา, กาํหนดการดาํเนินการ,  อา้งถงึ, สิง่ทีส่ง่มาดว้ย,  หมายเหตุ  และสามารถแนบ
เอกสารเพิม่เตมิได ้

4. เมือ่แกไ้ขขอ้มลูรายละเอยีดหนงัสอืรบัเรยีบรอ้ยแลว้ คลกิ  “บนัทึก” 
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ภาพท่ี 2-23 หน้าจอแสดงรายละเอียดการแก้ไขหนังสือรบั 
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2.5  จองเลขรบั  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการจองเลขรบั (วนัทีท่ีร่บัหนงัสอืจะเป็นวนัทีท่ีก่ดจองเลขรบั)       
จะปรากฏหน้าจอ ใหผู้ใ้ชบ้นัทกึ ขอ้มลูการจองเลขรบั ดงัน้ี 

 
ภาพท่ี 2-24 หน้าจอจองเลขรบั 
 
 ขัน้ตอนการบนัทกึการจองเลขรบั 

1. ระบุประเภทหนงัสอืทีต่อ้งการจอง เชน่ หนงัสอืภายใน หนงัสอืภายนอก ฯลฯ 
2. ระบุประเภทความลบั เชน่ หนงัสอืปกต ิหรอื หนงัสอืลบั 
3. ระบุจาํนวนเลขรบัทีต่อ้งการจอง 
4. ระบุหมายเหตุ (ถา้ม)ี 
5. คลกิปุม่ “ตกลง” 
6. ระบบแสดงรายละเอยีดขอ้มลูการจองเลขรบั 
7. ระบบแสดงเลขทีไ่ดใ้นการจอง 
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ภาพท่ี 2-25 หน้าจอแสดงรายละเอียดการจองเลขรบั 
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2.6  ตรวจสอบเลขรบัท่ีจอง  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการตรวจสอบสถานะการจองเลขรบั จะปรากฏ
หน้าจอใหผู้ใ้ชค้น้หาขอ้มลูการตรวจสอบการจองเลขรบั ดงัน้ี 

 
ภาพท่ี 2-26 หน้าจอเมนูตรวจสอบเลขรบัท่ีจอง 
 
 ขัน้ตอนการตรวจสอบการจองเลขรบั 

1. ระบุเงือ่นไขการคน้หาขอ้มลูการจองเลขรบั สามารถระบุการคน้หาไดม้ากกวา่ 1 ชอ่ง ดงัน้ี 
  -  หน่วยรบั-สง่ ระบบจะแสดงใหโ้ดยอตัโนมตั ิ
  -  วนัทีร่บั 
  -  ประเภทลาํดบัชัน้ความลบั 
  -  สถานะการใชง้าน เชน่ ใชง้านแลว้ หรอื ยงัไมไ่ดใ้ชง้าน เป็นตน้  

2. เมือ่ระบุเงือ่นไขการคน้หาทีต่อ้งการแลว้ คลกิปุม่ “ค้นหา” 
3. ระบบแสดงขอ้มลูรายละเอยีดการตรวจสอบจองเลขรบั (ตารางดา้นล่างจอภาพ) 

2 

1 

3 



2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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2.7  ยกเลิกเลขรบัท่ีจอง  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการยกเลกิการจองเลขรบั จะปรากฏหน้าจอใหผู้ใ้ชค้น้หา
ขอ้มลูเพือ่ทาํการยกเลกิการจองเลขรบั ดงัน้ี 

 
ภาพท่ี 2-27 หน้าจอยกเลิกเลขรบัท่ีจอง 
 
 ขัน้ตอนการยกเลกิเลขรบัทีจ่อง 

1. ระบุเงือ่นไขการคน้หาขอ้มลูการจองเลขรบั สามารถระบุการคน้หาไดม้ากกวา่ 1 ชอ่ง ดงัน้ี 
  -  ระบุปี พ.ศ. 
  -  เลอืกเลขรบัทีจ่อง โดยคลกิที ่  
  -  หนงัสอืลงวนัที,่ หน่วยรบั-สง่, ประเภทลาํดบัชัน้ความลบั ระบบจะแสดงใหอ้ตัโนมตั ิ  
             หลงัจากทีค่ลกิเลอืกเลขรบัทีจ่องขึน้มา 

2. เมือ่ระบุเงือ่นไขการคน้หาทีต่อ้งการแลว้ คลกิปุม่ “ยกเลิกเลขรบัทีจ่อง”  
 

2 
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2.8  ค้นหาหนังสือรบั  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการตรวจสอบเสน้ทางเดนิของหนงัสอืทีร่บัเขา้มาทัง้หมด     
จะปรากฏหน้าจอใหผู้ใ้ชด้าํเนินการคน้หาขอ้มลูหนงัสอืรบั สามารถสง่เพิม่เตมิ และแกไ้ขเพิม่เตมิได ้ดงัน้ี 
  ค้นหาหนังสือรบั   >> ค้นหาตามเลขทะเบียนรบั 

 
ภาพท่ี 2-28 หน้าจอระบเุง่ือนไขการค้นหาตามเลขทะเบียน 

 
 ขัน้ตอนการคน้หาตามเลขทะเบยีน 

1. ระบุการคน้หาตามเลขทะเบยีนรบั โดยคลกิเลอืก  คน้หาตามเลขทะเบยีน   
2. ระบุเลขทะเบยีนรบัทีต่อ้งการคน้หาเชน่ เลขทะเบยีนรบั 80 สามารถคน้หาเลขทะเบยีนรบัเป็น

ชว่งได ้โดยระบุ เลขทะเบยีนรบั เชน่ 80 ถงึ 90 
3. ระบุชว่งวนัทีร่บั โดยคลกิเลอืก    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา เชน่ 15052554 เสรจ็แลว้กด 

Enter 
4. ระบุสถานะรายการหนงัสอื  
5. คลกิปุม่ “ค้นหา” 
6. ระบบแสดงขอ้มลูรายละเอยีดรายการหนงัสอืรบัทีผู่ใ้ชร้ะบุการคน้หาในตารางดา้นล่าง คลกิทีช่ื่อ

รายการทีต่อ้งการด ูระบบจะแสดงรายละเอยีดขอ้มลูหนงัสอืทีผู่ใ้ชเ้ลอืก            
7. คลกิปุม่  “แสดงทางเดินเอกสาร” หรอืถา้ตอ้งการดภูาพเอกสารใหค้ลกิทีปุ่ม่ “แสดงเอกสาร

แนบ” (ในกรณ ีถา้ไมม่เีอกสารแนบมา จะขึน้วา่ “ไม่พบเอกสารแนบ” 
8. ระบบแสดงรายละเอยีดขัน้ตอนการปฏบิตัแิต่ละลาํดบัการทาํงาน ผูใ้ชค้ลกิเลอืกทีช่อ่งรายการ

ลาํดบัทีต่อ้งการดเูสน้ทางเดนิของเอกสาร 

1
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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ภาพท่ี 2-29 หน้าจอแสดงแสดงรายละเอียดข้อมลูหนังสือท่ีผูใ้ช้เลือก 
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ภาพท่ี 2-30 หน้าจอแสดงเส้นทางเดินเอกสารแสดงรายละเอียดแต่ละขัน้ตอน 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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 ค้นหาหนังสือรบั   >> ค้นหาตามรายละเอียดของหนังสือรบั 

 
ภาพท่ี 2-31 หน้าจอเมนูระบเุง่ือนไขการค้นหาตามรายละเอียดของหนังสือรบั 

 
 ขัน้ตอนการคน้หาตามรายละเอยีดของหนงัสอืรบั 

1. ระบุการคน้หาตามรายละเอยีดของหนงัสอืรบั โดยคลกิเลอืก  คน้หาตามรายละเอยีดของ
หนงัสอื   

2. ระบุชอ่งเงือ่นไขการคน้หา ดงัน้ี (ใสเ่งือ่นไขการคน้หาไดม้ากกวา่ 1 ชอ่ง) 
-  ระบุเลขทีห่นงัสอื เชน่ สธ 8100/9421 
-  ระบุประเภทหนงัสอื เชน่ หนงัสอืภายใน / หนงัสอืภายนอก 
-  ระบุชือ่เรือ่ง สามารถระบุบางสว่นของชื่อเรือ่งได ้เชน่ โรคไขเ้ลอืดออก เป็นตน้ 

3 
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-  ระบุ จาก (ผูส้ง่), สถานะ, หมวดหมู ่  
-  ระบุชว่งลงวนัทีห่นงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา  
-  ระบุชว่งวนัทีร่บัหนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา  
-  ระบุระดบัชัน้ความลบั / ความเรง่ดว่น 
-  ระบุ สว่นงานเจา้ของเรือ่ง โดยคลกิเลอืก    เพือ่เลอืกชื่อ / สว่นงานเจา้ของเรือ่ง 
-  ระบุ ถงึ (ผูร้บั) โดยคลกิเลอืก    เพือ่เลอืกชื่อ / สว่นงานผูร้บั 
-  ระบุเน้ือหา, ชื่อผูล้งนาม, ตําแหน่งผูล้งนาม, วนัทีร่บัยอ้นหลงั, อา้งองิหนงัสอืทีม่ใีนระบบ, 
อา้งองิหนงัสอือื่นๆ, สิง่ทีส่ง่มาดว้ย, หมายเหตุ 
-  ระบุสถานะรายการหนงัสอื โดยคลกิเลอืก  กาํลงัดาํเนินการ หรอื   ปิดงาน  

3. คลกิปุม่ “ค้นหา” 
4. ระบบแสดงขอ้มลูรายละเอยีดรายการหนงัสอืรบัทีผู่ใ้ชร้ะบุการคน้หาในตารางดา้นล่าง คลกิทีช่ื่อ

รายการทีต่อ้งการด ูระบบจะแสดงรายละเอยีดขอ้มลูหนงัสอืทีผู่ใ้ชเ้ลอืก            
5. คลกิปุม่ “แสดงทางเดินเอกสาร”  ถา้ตอ้งการดภูาพเอกสารใหค้ลกิทีปุ่ม่ “แสดงเอกสาร

แนบ” 
6. ระบบแสดงรายละเอยีดขัน้ตอนการปฏบิตัแิต่ละลาํดบัการทาํงาน ผูใ้ชค้ลกิเลอืกทีช่อ่งรายการ

ลาํดบั กจ็ะแสดงรายละเอยีดของหนงัสอื 
 



2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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ภาพท่ี 2-32 หน้าจอแสดงแสดงรายละเอียดข้อมลูหนังสือท่ีผูใ้ช้เลือก 
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ภาพท่ี 2-33 หน้าจอแสดงเส้นทางเดินเอกสารแสดงรายละเอียดแต่ละขัน้ตอน 
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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2.9  หนังสือส่งด่วน  ใชใ้นกรณทีีต่อ้งการออกเลขทีห่นงัสอืถงึสว่นงานภายใน / ภายนอกทนัท ี              
(โดยไมผ่า่นกระบวนการเสนอตามขัน้ตอนในระบบสารบรรณ สามารถคน้หาหนงัสอืสง่ สง่เพิม่เตมิกรณทีี่
สง่หนงัสอืใหไ้มค่รบหน่วยงาน และสามารถแกไ้ขเพิม่เตมิได ้จะกล่าวถงึในหวัขอ้ ค้นหาหนังสือส่ง) 
สามารถจะปรากฏหน้าจอใหผู้ใ้ชบ้นัทกึขอ้มลู ดงัน้ี 

 
ภาพท่ี 2-34 หน้าจอเมนูหนังสือส่งด่วน 
 

 ขัน้ตอนการบนัทกึขอ้มลูหนงัสอืสง่ดว่น 
1. ระบุขอ้มลูหนงัสอื  

-  ปี พ.ศ. (ระบบขึน้ปี พ.ศ.ปจัจุบนัใหโ้ดยอตัโนมตั)ิ 
-  บนัทกึขอ้มลูในชอ่งรายการต่าง ๆ ประเภทหนงัสอื, หมวดหมู ่
-  ลงวนัที ่คลกิ  เพือ่ชว่ยในการระบุวนัที ่(สามารถระบุโดยการพมิพข์อ้มลูได ้โดยสามารถ 
   ระบุวนัที ่เดอืน และ พ.ศ. โดยไมต่อ้งใสเ่ครือ่งหมาย / เพราะระบบจะใสใ่หอ้ตัโนมตั ิเชน่    
   01032553 เมือ่ใสข่อ้มลูครบแลว้ ใหค้ลกิ Enter ระบบ จะแสดงวนัทีเ่ป็น 01/03/2553) และถา้ 
   หากตอ้งการใชเ้ลขทีห่นงัสอืสง่จองไวใ้หค้ลกิปุม่  เพือ่ดเูลขทีไ่ดด้าํเนินการจองเลขมาใช ้
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-  ระบุลาํดบัชัน้ความลบั, ระดบัความเรง่ดว่น, ขอ้มลูประเภทการสง่ 
2. ระบุขอ้มลูการรบั – สง่ 

-  สว่นงานเจา้ของเรือ่ง ระบบจะแสดงใหอ้ตัโนมตั ิ
-  ระบุ ถงึ (ผูร้บั) โดยคลกิ    เพือ่เลอืกชื่อสว่นงานทีต่อ้งการสง่ถงึ 

3. ระบุขอ้มลูเรือ่ง 
-  ระบุชื่อเรือ่งในชอ่ง เรือ่ง 
-  ระบุเน้ือหา 
-  สามารถกาํหนดวนัทีใ่นการดาํเนินการไดโ้ดยระบุในชอ่ง กาํหนดวนัทีก่ารดาํเนินงานภายใน 
   วนัที ่
-  อายเุอกสารและวนัทีห่มดอาย ุระบบจะระบุมาใหโ้ดยอา้งองิกบัประเภทหนงัสอื 
-  สามารถระบุ อา้งถงึ เลขทีห่นงัสอืฉบบัเดมิทีเ่คยรบัเขา้มา โดยคลกิ    เพือ่คน้หาเลขที ่
   หนงัสอือา้งองิฉบบัเดมิทีเ่คยลงรบัไวใ้นระบบ กรณถีา้ไมม่เีลขทีห่นงัสอืทีเ่คยลงรบัไวใ้นระบบ 
   ใหร้ะบุขอ้มลูเลขทีห่นงัสอือา้งองิในชอ่ง อื่นๆ 
-  ระบุสิง่ทีส่ง่มาดว้ย, หมายเหตุ (ถา้ม)ี 

4. เมือ่กรอกขอ้มลูเรยีบรอ้ย ใหค้ลกิ “ออกเลขทีห่นังสือ” 
5. ระบบแสดงขอ้มลูรายละเอยีดหนงัสอืสง่ สามารถสแกนเอกสารแนบได ้ 
6. คลกิ “บนัทึกสถานะการส่ง” 

 

 ข้อแนะนํา 
- เครือ่งหมาย * จาํเป็นตอ้งใสข่อ้มลูใหค้รบถว้น 
- สามารถออกเลขทีห่นงัสอืยอ้นหลงัได ้โดยระบุวนัทีย่อ้นหลงัในชอ่ง "ลงวนัที"่ 
- กรณีถา้ตอ้งการออกเลขทีห่นังสอืทีไ่ดม้กีารขอจองเลขทีห่นังสอืปจัจุบนัไว ้สามารถออกเลขทีห่นังสอื
ไดด้ําเนินการจองเลขไวไ้ดโ้ดยคลกิปุ่ม   เสรจ็แล้วคลกิเลอืกเลขทีห่นังสอืที่ต้องการ เมื่อคลกิออก
เลขทีห่นงัสอืแลว้ระบบจะออกเลขทีห่นงัสอืทีไ่ดม้กีารจองเลขไวใ้หอ้ตัโนมตั ิ
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขขอ้มลูใหผู้ป้ฏบิตัคิลกิปุม่ "เริม่ใหม่" 
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ภาพท่ี 2-35 หน้าจอแสดงข้อมลูหนังสือส่งด่วน 
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2.10  รอลงทะเบียนส่ง  ใชใ้นกรณทีีเ่มือ่มกีารออกเลขทีห่นงัสอืสง่ในหน้าเมนูหนงัสอืสง่ดว่นแลว้หนงัสอื
จะยงัไมไ่ปทีป่ลายทาง แต่จะมารอทีเ่มนูน้ีก่อน เพือ่ใหส้ามารถแกไ้ขหนงัสอืสง่และแนบเอกสารเพิม่เตมิ
ได ้

 
ภาพท่ี 2-36 หน้าจอรอลงทะเบียนส่ง 
 

 ขัน้ตอนการสง่หนงัสอืหน้ารอลงทะเบยีนสง่ 
1. สามารถระบุเงือ่นไขในการคน้หาหนงัสอืรอลงทะเบยีนสง่ โดยการระบุเลขทีห่นงัสอืและกดปุม่ 

“ค้นหา” 
2. สามารถคลกิ  ในชอ่ง  ดา้นหน้ารายการทีต่อ้งการสง่  
3. คลกิปุม่ “ส่ง” 
4. กรณถีา้ตอ้งการแกไ้ขรายละเอยีดขอ้มลูหนงัสอืสง่ คลกิเลอืกทีช่ื่อรายการหนงัสอืทีต่อ้งการ 
5. ขอ้มลูการรบั-สง่ ระบบจะแสดงใหอ้ตัโนมตั ิ

-  ปี พ.ศ., ประเภทหนงัสอื, หมวดหมู,่ เลขทีห่นงัสอื (ระบบไมอ่นุญาตใหแ้กไ้ข) 
-  หนงัสอืลงวนัที ่(ระบบไมอ่นุญาตใหแ้กไ้ข) 
-  ลาํดบัชัน้ความลบั, ระดบัความเรง่ดว่น (ระบบไมอ่นุญาตใหแ้กไ้ข) 
-  สว่นงานเจา้ของเรือ่ง (ระบบไมอ่นุญาตใหแ้กไ้ข) 

6. เมือ่ตรวจสอบและแกไ้ขเพิม่เตมิขอ้มลูเรยีบรอ้ย ใหค้ลกิ “ส่งหนังสือทนัที” 
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ภาพท่ี 2-37 หน้าจอแก้ไขรายละเอียดหนังสือส่ง 
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2.11   จองเลขท่ีหนังสือ  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการจองเลขทีห่นงัสอืสง่ออกวนัทีป่จัจุบนั จะปรากฏ
หน้าจอ      ใหผู้ใ้ชบ้นัทกึ ขอ้มลูการจองเลขทีห่นงัสอืสง่ปจัจุบนั ดงัน้ี 

 
ภาพท่ี 2-38 หน้าจอจองเลขท่ีหนังสือ 
 
 
 ขัน้ตอนการบนัทกึการจองเลขทีห่นงัสอื 

1. ระบุหนงัสอืลงวนัที ่โดยคลกิเลอืก    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา เชน่ 15052554 เสรจ็แลว้ 
กด Enter 

2. ระบุขอ้มลูประเภทหนงัสอื เชน่ หนงัสอืภายใน, หนงัสอืเวยีนภายใน เป็นตน้ 
3. ระบุลาํดบัชัน้ความลบั เชน่ หนงัสอืปกต ิหรอื หนงัสอืลบั 
4. ระบบจะแสดงเลขทีห่นงัสอืล่าสดุ 
5. ระบุจาํนวนเลขทีห่นงัสอืทีต่อ้งการจอง 
6. ระบุหมายเหตุ (ถา้ม)ี 
7. คลกิปุม่ “ตกลง” 
8. ระบบแสดงรายละเอยีดขอ้มลูการจองเลขทีห่นงัสอื 
9. แสดงเลขทีห่นงัสอืทีท่าํการจองไว ้
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ภาพท่ี 2-39 หน้าจอแสดงรายละเอียดการจองเลขท่ีหนังสือ 
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2.12   ตรวจสอบเลขหนังสือท่ีจอง  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการตรวจสอบสถานะการจองเลขทีห่นงัสอื 
หนงัสอืสง่จะปรากฏหน้าจอใหผู้ใ้ชค้น้หาขอ้มลูการตรวจสอบการจองเลขทีห่นงัสอื ดงัน้ี 

 
ภาพท่ี 2-40 หน้าจอตรวจสอบเลขหนังสือท่ีจอง 
 
 ขัน้ตอนการตรวจสอบการจองเลขทีห่นงัสอื 

1. ระบุเงือ่นไขการคน้หาขอ้มลูการจองเลขทีห่นงัสอื สามารถระบุการคน้หาไดม้ากกวา่ 1 ชอ่ง ดงัน้ี 
-  ประเภทหนงัสอื เชน่ หนงัสอืสง่/หนงัสอืเวยีนภายใน 

  -  หน่วยรบั-สง่, สว่นงานเจา้ของเรือ่ง ระบบจะแสดงใหโ้ดยอตัโนมตั ิ
  -  เลขทีห่นงัสอื 
  -  วนัทีจ่อง 
  -  ประเภทชัน้ความลบั 
  -  ประเภทการสง่หนงัสอื 
  -  สถานะ เชน่ ใชง้านแลว้ หรอื ยงัไมไ่ดใ้ชง้าน  

2. เมือ่ระบุเงือ่นไขการคน้หาทีต่อ้งการแลว้ คลกิปุม่ “ค้นหา” 
3. ระบบแสดงขอ้มลูรายละเอยีดการตรวจสอบจองเลขทีห่นงัสอื (ตารางดา้นล่างจอภาพ)
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2.13   ยกเลิกเลขหนังสือท่ีจอง  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการยกเลกิการจองเลขทีห่นงัสอืทีจ่อง จะปรากฏ
หน้าจอใหผู้ใ้ชค้น้หาขอ้มลูเพือ่ทาํการยกเลกิการจองเลขทีห่นงัสอื ดงัน้ี 

 
ภาพท่ี 2-41 หน้าจอยกเลิกเลขท่ีหนังสือท่ีจอง 
 
 ขัน้ตอนการยกเลกิเลขทีห่นงัสอืทีจ่อง 

1. ระบุเงือ่นไขการคน้หาขอ้มลูการจองเลขรบั สามารถระบุการคน้หาไดม้ากกวา่ 1 ชอ่ง ดงัน้ี 
-  ประเภทหนงัสอื เชน่ หนงัสอืภายใน / หนงัสอืภายนอก 

  -  เลอืกเลขทีห่นงัสอืโดยคลกิที ่   
  -  หนงัสอืลงวนัที,่ หน่วยรบั-สง่, สว่นงานเจา้ของเรือ่ง, ลาํดบัชัน้ความลบั และประเภทการสง่  
              ระบบจะแสดงใหอ้ตัโนมตั ิหลงัจากทีค่ลกิเลอืกเลขทีห่นงัสอืทีจ่องขึน้มา 

2. เมือ่ระบุเงือ่นไขการคน้หาทีต่อ้งการแลว้ คลกิปุม่ “ยกเลิกเลข” ซึง่การยกเลกิเลขทีห่นงัสอืทีจ่อง
จะยกเลกิไดเ้ฉพาะเลขล่าสดุเทา่นัน้ 
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2.14   ค้นหาหนังสือส่ง  ใชใ้นกรณทีีผู่ใ้ชต้อ้งการตรวจสอบเสน้ทางเดนิของหนงัสอืสง่ภายใน/ ภายนอก 
จะปรากฏหน้าจอใหผู้ใ้ชด้าํเนินการคน้หาขอ้มลูหนงัสอืสง่ ดงัน้ี 
  ค้นหาหนังสือส่ง   >>  ค้นหาตามรายละเอียดของหนังสือส่ง 

 
ภาพท่ี 2-42 หน้าจอเมนูระบเุง่ือนไขการค้นหาตามรายละเอียดของหนังสือส่ง 
 
 ขัน้ตอนการคน้หาตามรายละเอยีดของหนงัสอืสง่ 

1. ระบุชอ่งเงือ่นไขการคน้หา ดงัน้ี (ใสเ่งือ่นไขการคน้หาไดม้ากกวา่ 1 ชอ่ง) 
-  ระบุเลขทีห่นงัสอื เชน่ กคค 2/2553 
-  ระบุประเภทหนงัสอื เชน่ หนงัสอืภายใน / หนงัสอืภายนอก 
-  ระบุชื่อเรือ่ง สามารถระบุบางสว่นของชื่อเรือ่งได ้เชน่ การคดัเลอืกเพือ่ เป็นตน้ 
-  ระบุ ถงึ (ผูร้บั), สถานะ, หมวดหมู ่  
-  ระบุสถานะรายการหนงัสอื โดยคลกิเลอืก กาํลงัดาํเนินการ, ปิดงาน หรอืทัง้หมด 
-  ระบุชว่งลงวนัทีห่นงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา  
-  ระบุชว่งวนัทีส่ง่หนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา  
-  ระบุระดบัชัน้ความลบั / ความเรง่ดว่น 
-  ระบุจาก โดยคลกิเลอืก    เพือ่เลอืกชื่อ / สว่นงานผูส้ง่ 
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-  ระบุสว่นงานเจา้ของเรือ่ง โดยคลกิเลอืก    เพือ่เลอืกชื่อ / สว่นงานเจา้ของเรือ่ง 
-  ระบุกาํหนดการดาํเนินงานภายในวนัที,่ วนัทีร่บัยอ้นหลงั, อา้งถงึหนงัสอืทีม่ใีนระบบ, สิง่ทีส่ง่   
   มาดว้ย, หมายเหตุ (ถา้ม)ี 

2. คลกิปุม่  ค้นหา 
3. ระบบแสดงขอ้มลูรายละเอยีดรายการหนงัสอืรบัทีผู่ใ้ชร้ะบุการคน้หาในตารางดา้นล่าง คลกิทีช่ื่อ

รายการทีต่อ้งการดเูสน้ทางเดนิเอกสาร ระบบจะแสดงรายละเอยีดขอ้มลูหนงัสอืทีผู่ใ้ชเ้ลอืก 
4. สามารถสง่ไปยงัสว่นงานเพิม่ โดยคลกิปุม่ “ส่งเพ่ิมเติม” 
5. คลกิปุม่ “แสดงทางเดินเอกสาร”  ถา้ตอ้งการดภูาพเอกสารใหค้ลกิทีปุ่ม่  “แสดงเอกสาร

แนบ” 
6. ระบบแสดงรายละเอยีดขัน้ตอนการปฏบิตัแิต่ละลาํดบัการทาํงาน ผูใ้ชค้ลกิเลอืกทีช่อ่งรายการ

ลาํดบักจ็ะแสดงรายละเอยีดของหนงัสอื 

 
ภาพท่ี 2-43 หน้าจอแสดงรายละเอียดหนังสือ 
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ภาพท่ี 2-44 หน้าจอแสดงเส้นทางเดินเอกสารหนังสือส่งและรายละเอียดหนังสือตามลาํดบั 
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2.15 ดึงหนังสือกลบั ใชใ้นกรณทีีเ่จา้ของเรือ่งตอ้งการดงึเรือ่งกลบั กรณทีีส่ง่ผดิสว่นงาน จะปรากฏ
หน้าจอใหผู้ใ้ชค้น้หาขอ้มลูการดงึหนงัสอืกลบั ดงัน้ี 

 
ภาพท่ี 2-45 หน้าจอดึงหนังสือกลบั 

 
 ขัน้ตอนการดงึหนงัสอืกลบั 

1. เลอืกหนงัสอืทีต่อ้งการดงึกลบั หนงัสอืรบั หรอื หนงัสอืสง่ 
2. คน้หาขอ้มลูหนงัสอืทีส่ง่ไปแลว้ โดยระบุการคน้หาเลขทีห่นงัสอื คลกิ    เพือ่ระบุเลขทีห่นงัสอื 
 ทีต่อ้งการดงึกลบั 
3. คลกิปุม่ “ตกลง” 
4. หนงัสอืฉบบันัน้จะถูกดงึกลบัมาทีห่น้าหนงัสอืรอการปฏบิตั ิเพือ่ใหผู้ใ้ชด้าํเนินการปฏบิตังิานต่อ 

2
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2.16 ตัง้เลขท่ีหนังสือปัจจบุนั ใชใ้นกรณทีีผู่ใ้ชต้อ้งการใชร้ะบบ และตัง้เลขใหต้รงกบัในสมดุเล่มสน้ํีาเงนิ 
เชน่ ในสมดุเล่มสน้ํีาเงนิ หนงัสอืภายใน r n ไปถงึเลข 25 จากนัน้เราตอ้งการใหเ้ลข r n ต่อจากเลข 25 
เราสามารถมาบนัทกึเลขในหน้าจอ ดงัน้ี 

 
ภาพท่ี 2-46 ตัง้เลขท่ีหนังสือปัจจบุนั 

 
ขัน้ตอนการตัง้เลขหนงัสอืปจัจุบนั 

1. คลกิ ทีเ่มนู ค่าเร่ิมต้นของระบบ เลอืก “ตัง้เลขทีห่นงัสอืปจัจุบนั” 
2. ดวูา่ตอ้งการตัง้เลขของประเภทหนงัสอือะไร และสามารถตัง้เลขทีห่นงัสอื หรอืเลขรบัได ้
3. ระบุเลขทีป่จัจุบนั เชน่ ถา้ในสมดุเล่มสน้ํีาเงนิ เลขรบัของหนงัสอืภายในถงึเลข 155 ผูใ้ชก้จ็ะตอ้ง

มาบนัทกึในชอ่ง เลขทีร่บั หนงัสอืภายในเป็นเลข 155 (ประเภทหนงัสอือื่นๆ กท็าํเหมอืนกนั) 
4. คลกิ “บนัทึก” 

3
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2. การทาํงานในระบบสารบรรณอิเลก็ทรอนิกส ์ระดบัสารบรรณส่วนงาน 
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2.17 แสดงเลขท่ีหนังสือปัจจบุนั ใชใ้นกรณทีีผู่ใ้ชต้อ้งการดเูลขทีห่นงัสอืปจัจุบนัวา่ หนงัสอืแต่ละ
ประเภท r n ไปถงึเลขอะไร สามารถดไูดด้งัน้ี 

 
ภาพท่ี 2-47 ตัง้เลขท่ีหนังสือปัจจบุนั 

 
ขัน้ตอนการแสดงเลขทีห่นงัสอืปจัจุบนั 

1. คลกิ ทีเ่มนู ค่าเร่ิมต้นของระบบ เลอืก “แสดงเลขทีห่นงัสอืปจัจุบนั” 
2. สามารถดเูลขทีห่นงัสอื เลขทีร่บั ของหนงัสอืแต่ละประเภท 

 



 
 
 
 

บทท่ี 3 
รายงานต่างๆ 
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3. รายงาน 
ระบบงานสารบรรณ ประกอบดว้ยเมนูรายงานต่างๆ ในการใชง้านดงัต่อไปน้ี 
   รายงานทะเบยีนหนงัสอืรบัเขา้ 
   รายงานทะเบยีนหนงัสอืสง่ออก       
 รายงานทะเบยีนเสน้ทางเดนิหนงัสอื 
 รายงานเรือ่งทีเ่กนิก าหนดด าเนินการ 
 รายงานสถติริบั – สง่แยกตามหน่วยงาน 
 รายงานสถติริบั – สง่แยกตามวนัที ่
 รายงานสถติริบั – สง่แยกตามผูใ้ชง้าน 

 
เมือ่ผูใ้ชล้อ็กอนิเขา้สูร่ะบบงานสารบรรณอเิลก็ทรอนิกส ์ระบบจะแสดงหน้าจอเมนูรายงานต่างๆ ดงัรปู 

 
ภาพท่ี 3-1 หน้าจอเมนูรายงานต่างๆ
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3.1 รายงานทะเบียนหนังสือรบัเข้า   

 
ภาพท่ี 3-2 หน้าจอระบเุง่ือนไขการค้นหารายงานทะเบียนหนังสือรบัเข้า 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานทะเบยีนหนงัสอืรบัเขา้ 

1. ระบุขอ้มลูการรบั (ระบุเงือ่นไขขอ้มลูการรบัไดม้ากกวา่ 1 ชอ่งรายการ) เชน่ 
-  ระบุประเภทหนงัสอื เช่น หนงัสอืภายใน / หนงัสอืภายนอก เป็นตน้ 
-  ระบุหมวดหมู ่เชน่ ทัว่ไป / เชญิประชุม เป็นตน้ 
-  ระบุชว่งวนัทีร่บัหนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 
-  ระบุเลขทะเบยีนรบัทีต่อ้งการคน้หา  

2. ระบุขอ้มลูถงึ (ผูร้บั) 
-  ระบุชื่อ- นามสกุล (ต าแหน่ง) หน่วยงานผูร้บั โดยคลกิ    เพือ่เลอืกขอ้มลูทีต่อ้งการ 
-  ระบุสถานะ โดยคลกิ  เพือ่เลอืกสถานะทีต่อ้งการ 

3. คลกิปุม่ “พิมพร์ายงาน”  
4. ระบบแสดงหน้าจอรายงานทะเบยีนหนงัสอืรบัเขา้  ดงัรปู 
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ภาพท่ี 3-3 หน้าจอแสดงข้อมูลรายงานทะเบียนหนังสือรบัเข้า 
 

ข้อแนะน า 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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3.2 รายงานทะเบียนหนังสือส่งออก  

 
ภาพท่ี 3-4 หน้าจอระบเุง่ือนไขการค้นหารายงานทะเบียนหนังสือส่งออก 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานทะเบยีนหนงัสอืสง่ออก 

1. ระบุขอ้มลูการสง่ (ระบุเงือ่นไขขอ้มลูการสง่ไดม้ากกวา่ 1 ชอ่งรายการ) เชน่ 
-  ระบุเลขทีห่นงัสอื 
-  ระบุประเภทหนงัสอื เช่น หนงัสอืสง่/ หนงัสอืเวยีนภายนอก 
-  ระบุหมวดหมู ่เชน่ ทัว่ไป / เชญิประชุม 
-  ระบุชว่งวนัทีส่ง่หนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 
-  ระบุหน่วยงานเจา้ของเรือ่ง โดยคลกิ    เพือ่เลอืกขอ้มลูทีต่อ้งการ 

2. ระบุขอ้มลูถงึ (ผูร้บั) 
-  ระบุชื่อ- นามสกุล (ต าแหน่ง) หน่วยงานผูส้ง่ โดยคลกิ    เพือ่เลอืกขอ้มลูทีต่อ้งการ 
-  ระบุสถานะ โดยคลกิ  เพือ่เลอืกสถานะทีต่อ้งการ 

3. คลกิปุม่ “พิมพร์ายงาน”  
4. ระบบแสดงหน้าจอรายงานทะเบยีนหนงัสอืสง่ออก ดงัรปู 
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ภาพท่ี 3-5 หน้าจอแสดงข้อมลูรายงานทะเบียนหนังสือส่งออก 

 

ข้อแนะน า 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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3.3 รายงานทะเบียนเส้นทางเดินหนังสือ 

 
ภาพท่ี 3-6 หน้าจอระบเุง่ือนไขการค้นหารายงานทะเบียนเส้นทางเดินหนังสือ 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานทะเบยีนเสน้ทางเดนิหนงัสอื 

1. ระบุชว่งของวนัทีส่ง่ (ระบุเงือ่นไขขอ้มลูการสง่ไดม้ากกวา่ 1 ชอ่งรายการ) เชน่ 
-  ระบุประเภทหนงัสอื เชน่ หนงัสอืภายใน / หนงัสอืภานนอกภายนอก 
-  ระบุลงวนัทีข่องหนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 
-  ระบุสถานะ โดยคลกิ  เพือ่เลอืกสถานะทีต่อ้งการ 

2. คลกิปุม่ “พิมพร์ายงาน” 
3. ระบบแสดงหน้าจอรายงานทะเบยีนเสน้ทางเดนิหนงัสอื ดงัรปู 
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ภาพท่ี 3-7 หน้าจอแสดงข้อมลูรายงานทะเบียนเส้นทางเดินหนังสือ 

 

ข้อแนะน า 
- กรณีถา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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3.4  รายงานเร่ืองท่ีเกินก าหนดด าเนินการ 

 
ภาพท่ี 3-8 หน้าจอการระบเุง่ือนไขการค้นหารายงานเร่ืองท่ีเกินก าหนดด าเนินการ 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานเรือ่งทีเ่กนิก าหนดด าเนินการ 

1. ระบุชว่งของวนัทีก่ าหนดการสิน้สดุด าเนินการ (ระบุเงือ่นไขขอ้มลูการสง่ไดม้ากกวา่ 1 ชอ่ง  
รายการ) เชน่ 
-  ระบุประเภทหนงัสอื เช่น หนงัสอืภายใน / หนงัสอืภายนอก 
-  ระบุชว่งวนัทีล่งหนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 

2. คลกิปุม่ “พิมพร์ายงาน” 
3. ระบบแสดงหน้าจอรายงานแสดงหนงัสอืเรือ่งทีเ่กนิก าหนดด าเนินการ ดงัรปู 
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ภาพท่ี 3-9 หน้าจอแสดงข้อมลูรายงานหนังสือท่ีเกินก าหนดด าเนินการ 

 

 

ข้อแนะน า 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
 

หน้า  3-10 เวอรช์ัน่ 2.0, วนัที ่12 พฤษภาคม 2554 

3.5  รายงานสถิติรบั –ส่งหนังสือแยกตามหน่วยงาน 

  
ภาพท่ี 3-10 หน้าจอระบเุง่ือนไขการค้นหารายงานสถิติรบั -ส่งหนังสือแยกตามหน่วยงาน 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานสถติริบั – สง่แยกตามหน่วยงาน 

1. ระบุชว่งวนัทีล่งหนงัสอื โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 
2. คลกิปุม่ “พิมพร์ายงาน”  
3. ระบบแสดงหน้าจอรายงานรายงานสถติริบั – สง่แยกตามหน่วยงาน ดงัรปู

2 
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3. รายงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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ภาพท่ี 3-11 หน้าจอแสดงข้อมลูรายงานแสดงหนังสือท่ีผูร้บัยงัไม่ได้ตอบรบั 

 

ข้อแนะน า 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
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3.6 รายงานสถิติรบั – ส่งหนังสือแยกตามวนัท่ี 

  
ภาพท่ี 3-12 หน้าจอระบเุง่ือนไขการค้นหารายงานสถิติรบั - ส่งแยกตามวนัท่ี 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานสถติริบั - สง่แยกตามวนัที ่

1. ระบุชว่งของวนัที ่โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 
2. คลกิปุม่ พิมพร์ายงาน  
3. ระบบแสดงหน้าจอรายงานแสดงสถติริบั - สง่แยกตามวนัที ่ดงัรปู
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3. รายงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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ภาพท่ี 3-13 หน้าจอแสดงข้อมลูรายงานสถิติรบั - ส่งหนังสือแยกตามวนัท่ี 

 

ข้อแนะน า 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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ระบบสารบรรณอิเลก็ทรอนิกส ์
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3.7 รายงานสถิติรบั – ส่ง หนังสือแยกตามผูใ้ช้งาน 

  
ภาพท่ี 3-14 หน้าจอระบเุง่ือนไขการค้นหารายงานสถิติรบั - ส่งแยกผูใ้ช้งาน 
 
ขัน้ตอนการระบุเงือ่นไขการคน้หารายงานสถติริบั - สง่แยกตามผูใ้ชง้าน 

1. ระบุชว่งของวนัที ่โดยคลกิ    หรอืคยีว์นัทีท่ีต่อ้งการคน้หา 
2. คลกิปุม่ พิมพร์ายงาน  
3. ระบบแสดงหน้าจอรายงานแสดงสถติริบั - สง่แยกตามผูใ้ชง้าน ดงัรปู 
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3. รายงาน 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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ภาพท่ี 3-15 หน้าจอแสดงข้อมลูรายงานสถิติรบั - ส่งหนังสือแยกตามผูใ้ช้งาน 
 

ข้อแนะน า 
- กรณถีา้ตอ้งการเปลีย่นแปลงแกไ้ขการระบุเงือ่นไขการคน้หา คลกิปุม่ "เริม่ใหม่" 
- กรณีถา้ตอ้งการดูก่อนพมิพ ์ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print Preview สามารถตัง้ค่า 
กระดาษในการสัง่พมิพไ์ดโ้ดยคลกิเลอืก Page setup 
- กรณีถา้ตอ้งการพมิพร์ายงาน ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Print 
- กรณีตอ้งการจดัรปูแบบของรายงานเองให ้ใหค้ลกิทีเ่มนูบารด์า้นบน คลกิ File > Save as เลอืก 
นามสกุลไฟล ์เป็น .html จากนัน้น าไฟลท์ีไ่ดจ้ากการ save เปิดดว้ย excel 
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ภาคผนวก ก การใช้ Zoom 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    

 

การ Zoom เป็นการนําเอาขอ้มลูทีม่อียูแ่ลว้ในระบบมาใหผู้ใ้ชเ้ลอืก แทนทีจ่ะใหผู้ใ้ชป้้อนเขา้
โดยตรง ทัง้น้ีเพือ่ลดความผดิพลาดในการป้อนขอ้มลู โดยสว่นใหญ่จะใชก้บัขอ้มลูทีม่ผีลกบัการทาํงาน
ของโปรแกรม ซึง่หากป้อนผดิพลาดอาจจะทาํใหโ้ปรแกรมทาํงานไมถู่กตอ้งได ้Administrator ของระบบ
เป็นผูท้าํหน้าทีใ่นการนําเขา้ขอ้มลูรหสัทัง้หมดก่อนการใชง้านจรงิ 
 
การใช้ Zoom มีขัน้ตอนดงัน้ี 

1. Click          ทา้ยชอ่งขอ้มลูทีต่อ้งการ Zoom เพือ่เลอืกรายการ 
2. ระบบแสดงหน้าต่าง Zoom ตามประเภทขอ้มลูต่าง ๆ  
3. ผูใ้ชค้ลกิเลอืกรายการทีต่อ้งการจากตารางในหน้าต่าง Zoom 
4. ระบบปิดหน้าต่าง Zoom และแสดงรายการทีเ่ลอืกในชอ่งขอ้มลูของหน้าจอ 

 
Zoom มีหลายแบบ แบง่ตามประเภทข้อมลู ได้แก่ 

1. Zoom หน่วยงานภายใน มจร. 
2. Zoom ตําแหน่งผูบ้รหิาร 
3. Zoom บุคคล 
4. Zoom หน่วยงานภายนอก มจร. 
5. Zoom เลอืกสว่นงาน / หน่วยงาน , ตําแหน่งผูบ้รหิาร, บุคคล มากกวา่ 1 รายการ 
6. Zoom เลขทีห่นงัสอือา้งองิ 
7. Zoom เลขทีห่นงัสอืทีจ่อง 
8. Zoom เลขรบัทีจ่อง 
9. Zoom ดงึหนงัสอืกลบั
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ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
 

1.  Zoom หน่วยงานภายใน มจร. 

 

• สามารถคน้หาชื่อหน่วยงานภายใน ระบุประเภทรายชือ่โดยคลกิเลอืก       หน่วยงาน 

• ถา้เลอืกทาํหนงัสอืเป็นหนงัสอืภายใน ประเภทหน่วยงาน กจ็ะระบุเป็นภายใน 

• สามารถระบุรายชื่อบุคคล / ตําแหน่ง / หน่วยงาน ทีต่อ้งการ ได ้เชน่ มจร.  เป็นตน้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลทีต่าราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
 

หมายเหต ุ

- สญัลกัษณ์     หมายถงึ  การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ รหสัผูใ้ช,้ ชื่อบุคคล /    ตําแหน่ง / 
หน่วยงาน, ชื่อหน่วยรบัสง่, ประเภทหน่วยงาน เป็นตน้ 

- กรณถีา้เลอืก  ทัง้หมด ระบบจะแสดงขอ้มลูหน่วยงาน / ตําแหน่งผูบ้รหิาร และบุคคลขึน้มาทัง้หมด
ทีม่ใีนระบบ 
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ภาคผนวก ก การใช Zoom 
เอกสารคูมือระบบสารบรรณอิเล็กทรอนิกส – EDCS    

 

2.  Zoom ตาํแหน่งผูบ้ริหาร 

 

 

• สามารถคน้หาชื่อตําแหน่งผูบ้รหิาร ระบุประเภทรายชือ่โดยคลกิเลอืก       ตําแหน่งผูบ้รหิาร 

• ถา้เลอืกทาํหนงัสอืเป็นหนงัสอืภายใน ประเภทหน่วยงาน ระบุเป็นภายใน   

• สามารถระบุรายชื่อบุคคล / ตําแหน่ง / หน่วยงานทีต่อ้งการ เชน่ ผูอ้าํนวยการสาํนกั เป็นตน้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลทีต่าราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
 

หมายเหต ุ

- สญัลกัษณ์     หมายถงึ  การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ รหสัผูใ้ช,้ ชื่อบุคคล /    ตําแหน่ง / 
หน่วยงาน, ชื่อหน่วยรบัสง่, ประเภทหน่วยงาน เป็นตน้ 

- กรณถีา้เลอืก  ทัง้หมด ระบบจะแสดงขอ้มลูหน่วยงาน / ตําแหน่งผูบ้รหิาร และบุคคลขึน้มาทัง้หมด
ทีม่ใีนระบบ 
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ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
 

3.  Zoom บคุคล 

 

 

• สามารถคน้หาชื่อบุคคล ระบุประเภทรายชื่อโดยคลกิเลอืก  บุคคล   

• ถา้เลอืกทาํหนงัสอืเป็นหนงัสอืภายใน ประเภทหน่วยงาน กจ็ะระบุเป็นภายใน  

• สามารถระบุรายชื่อบุคคล / ตําแหน่ง / หน่วยงานทีต่อ้งการ เชน่ ศรเีพญ็ เป็นตน้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
 

หมายเหต ุ

- สญัลกัษณ์     หมายถงึ  การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ รหสัผูใ้ช,้ ชื่อบุคคล /    ตําแหน่ง / 
หน่วยงาน, ชื่อหน่วยรบัสง่, ประเภทหน่วยงาน เป็นตน้ 

- กรณถีา้เลอืก  ทัง้หมด ระบบจะแสดงขอ้มลูหน่วยงาน / ตําแหน่งผูบ้รหิาร และบุคคลขึน้มาทัง้หมด
ทีม่ใีนระบบ 
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ภาคผนวก ก การใช Zoom 
เอกสารคูมือระบบสารบรรณอิเล็กทรอนิกส – EDCS    

 

4.  Zoom หน่วยงานภายนอก มจร. 

 

 

• สามารถคน้หาชื่อหน่วยงานภายนอก ระบุประเภทรายชื่อโดยคลกิเลอืก       หน่วยงาน   

• ถา้เลอืกทาํหนงัสอืเป็นหนงัสอืภายนอก ประเภทหน่วยงาน กจ็ะระบุเป็นภายนอก 

• สามารถระบุรายชื่อบุคคล / ตําแหน่ง / หน่วยงานทีต่อ้งการ เชน่ กรมสรรพากร เป็นตน้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
 

หมายเหต ุ

- สญัลกัษณ์     หมายถงึ  การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ รหสัผูใ้ช,้ ชื่อบุคคล /    ตําแหน่ง / 
หน่วยงาน, ชื่อหน่วยรบัสง่, ประเภทหน่วยงาน เป็นตน้ 

- กรณถีา้เลอืก  ทัง้หมด ระบบจะแสดงขอ้มลูหน่วยงาน / ตําแหน่งผูบ้รหิาร และบุคคลขึน้มาทัง้หมด
ทีม่ใีนระบบ 

เวอรช์ัน่ 2.0, วนัที ่12 พฤษภาคม 2554              หน้า ก- 5 



ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
 

 
5.  Zoom เลือกส่วนงาน / หน่วยงาน, ตาํแหน่งผูบ้ริหาร, บคุคลมากกว่า 1 รายการ 

 

 

• สามารถคน้หาชื่อหน่วยงาน ระบุประเภทรายชื่อโดยคลกิเลอืก       หน่วยงาน   

• ระบุประเภทหน่วยงาน โดยคลกิเลอืก        ภายใน หรอื ภายนอก 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หาแสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ กรณทีีต่อ้งการใสข่อ้มลูมากกวา่ 1 รายการ ใหค้ลกิ   ทีช่อ่ง
รายการขอ้มลูทีต่อ้งการ (เลอืกไดม้ากกวา่ 1 รายการ) เสรจ็แลว้คลกิปุม่ “ตกลง”  ขอ้มลูจะไป
แสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก    
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ภาคผนวก ก การใช Zoom 
เอกสารคูมือระบบสารบรรณอิเล็กทรอนิกส – EDCS    
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หมายเหต ุ

- สญัลกัษณ์     หมายถงึ  การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ รหสัผูใ้ช,้ ชื่อบุคคล /    ตําแหน่ง / 
หน่วยงาน, ชื่อหน่วยรบัสง่, ประเภทหน่วยงาน เป็นตน้ 

- กรณถีา้เลอืก  ทัง้หมด ระบบจะแสดงขอ้มลูหน่วยงาน / ตําแหน่งผูบ้รหิาร และบุคคลขึน้มาทัง้หมด
ทีม่ใีนระบบ 

- กรณีถา้ตอ้งการเปิดหน้าจอ Zoom ทีส่ามารถเลอืกขอ้มลูมากกว่า 1 รายการ จะตอ้งคลกิทีส่ญัลกัษณ์ 
   

- กรณถีา้คลกิ     ทีค่อลมัน์ "เลอืก  " ระบบจะเลอืกทุกหน่วยงานทีไ่ดค้น้หาขึน้มาใหโ้ดยอตัโนมตั ิ



ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS  
 

6.  Zoom เลขท่ีหนังสืออ้างอิง 

 

 

• ระบุการคน้หาเลขทีห่นงัสอื ในชอ่ง “เลขทีห่นงัสอื” เชน่ ศธ 4798/1441 เป็นตน้ 

• ระบุลงวนัที ่ในชอ่ง “ลงวนัที”่ เชน่ 21052554 (สามารถระบุบางสว่นของวนัทีไ่ด)้ 

• ระบุชื่อเรือ่ง ในชอ่ง “เรือ่ง” เชน่ พจิารณาอนุมตั ิ(สามารถระบุบางสว่นของชื่อเรือ่งได)้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ  โดยคลกิทีช่ือ่เรือ่งได ้   
 

หมายเหต ุ

- สญัลกัษณ์     การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ เลขทีห่นงัสอื, ชื่อเรือ่ง, หนงัสอืลงวนัทีเ่ป็น
ตน้ 

- สามารถระบุเงือ่นไขการคน้หาไดม้ากกวา่ 1 ชอ่งรายการ 
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ภาคผนวก ก การใช Zoom 
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7.  Zoom เลขท่ีหนังสือท่ีจอง 

 

 

• ระบุการคน้หาเลขทีห่นงัสอื ในชอ่ง “เลขทีห่นงัสอื” เชน่ 6  เป็นตน้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ  ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
 

หมายเหต ุ

- สญัลกัษณ์     หมายถงึ การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ เลขทีห่นงัสอื, หนงัสอืลงวนัที ่  
เป็นตน้ 

- สามารถระบุเงือ่นไขการคน้หาไดม้ากกวา่ 1 ชอ่งรายการ 

- กรณทีีต่อ้งการ Zoom เลขทีห่นงัสอืทีไ่ดท้าํการ สาํรอง/จองเลข ไว ้จะตอ้งคลกิทีส่ญัลกัษณ์   
จะไดห้น้าจอของการ Zoom
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ระบบสารบรรณอิเลก็ทรอนิกส ์
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8. Zoom เลขรบัท่ีจอง 

 

 

• ระบุการคน้หาเลขเลขรบั ในชอ่ง “เลขทีร่บั” เชน่ 1  เป็นตน้ 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ  ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
   

หมายเหต ุ

- สญัลกัษณ์     หมายถงึ การเรยีงลําดบัขอ้มลูแต่ละคอลมัน์ เช่น เลขทีห่นงัสอื, ชื่อเรื่อง, หนงัสอืลง
วนัที ่เป็นตน้ 

- สามารถระบุเงือ่นไขการคน้หาไดม้ากกวา่ 1 ชอ่งรายการ 

- กรณทีีต่อ้งการ Zoom เลขทีห่นงัสอืทีไ่ดท้าํการจองเลข ไว ้จะตอ้งคลกิทีส่ญัลกัษณ์   จะไดห้น้าจอ
ของการ Zoom

หน้า  ก - 10 เวอรช์ัน่ 2.0, วนัที ่12 พฤษภาคม 2554 
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9.  Zoom ดึงหนังสือกลบั 

 

 

• ระบุการคน้หาเลขรบั ในชอ่ง “เลขทีร่บั” เชน่  2 

• ระบุการคน้หาเลขทีห่นงัสอื ในชอ่ง “เลขทีห่นงัสอื” เชน่ กค 0207/111 

หลงัจากนัน้คลกิปุม่ “ค้นหา” ระบบจะแสดงขอ้มลูทีไ่ดร้ะบุเงือ่นไขการคน้หา แสดงผลในตาราง
ดา้นล่าง 

• 

• คลกิเลอืกรายการทีต่อ้งการ  ขอ้มลูจะไปแสดงทีช่อ่งขอ้มลูทีผู่ใ้ชเ้ลอืก  
   

หมายเหต ุ

- การเรยีงลาํดบัขอ้มลูแต่ละคอลมัน์ เชน่ เลขทีห่นงัสอื, ชื่อเรือ่ง, หนงัสอืลงวนัที ่เป็นตน้ 

- สามารถระบุเงือ่นไขการคน้หาไดม้ากกวา่ 1 ชอ่งรายการ 
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ภาคผนวก ข การจดัการภาพเอกสาร 
เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS    
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การติดตัง้โปรแกรมเสริมสาํหรบัจดัการภาพเอกสาร 
 

เน่ืองจากในระบบงาน จาํเป็นตอ้งมกีารใชง้านโปรแกรมเสรมิสาํหรบัจดัการภาพ เชน่ การ          
Scan ภาพเอกสาร หรอื แสดงภาพเอกสาร จงึจะสามารถใชง้านในสว่นจดัการภาพได ้หากเครือ่ง
คอมพวิเตอรท์ี ่ใชง้านยงัไมไ่ดท้าํการตดิตัง้โปรแกรมน้ี ระบบงานจะทาํการตรวจสอบและทาํการตดิตัง้ให้
อตัโนมตั ิโดยจะแสดงขัน้ตอนดงัน้ี 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
-  คลกิ  Download  Install  file  Or  Download  and  Auto  Install 
 
หมายเหต ุ : โปรดตรวจสอบวา่เครือ่งคอมพวิเตอรท์ีจ่ะทาํการตดิตัง้โปรแกรมเสรมินัน้ ไดร้บัอนุญาตให ้

Download และตดิตัง้หรอืไม ่ เนือ่งจากระบบ Security ขององคก์ร อาจมกีารป้องกนัการตดิตัง้ 
หรอืไมอ่นุญาตใหท้าํการตดิตัง้

1

คลิก Download Install file or       
Download and Auto Install                
เพื่อทําการติดต้ัง



ระบบสารบรรณอิเลก็ทรอนิกส ์

             เอกสารคู่มือระบบสารบรรณอิเลก็ทรอนิกส ์– EDCS 
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    -  ระบบดาํเนินการตรวจสอบรุน่ระบบปฏบิตักิารของเครือ่งผูใ้ชท้ีจ่ะตดิตัง้โปรแกรมเสรมิสาํหรบัดภูาพ 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

     -  คลกิปุม่  “ถดัไป”  
     

 
 
 
 
 
 
 
 
 
 
 
 

 
     -  คลกิปุม่  “ถดัไป” 
 
 

2 

คลิกปุม ถัดไป



ภาคผนวก ข การจดัการภาพเอกสาร 
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     -  คลกิปุม่ “สิน้สดุ”  เพือ่สิน้สดุการตดิตัง้โปรแกรม 
     

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 

4 

คลิกปุม ส้ินสุด

3 

คลิกปุม ถัดไป



ระบบสารบรรณอิเลก็ทรอนิกส ์
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ในกรณทีีเ่ครือ่งทีใ่ชง้านไมส่ามารถตดิตัง้โปรแกรมเสรมิไดใ้นทนัท ีใหท้าํขัน้ตอนดงัต่อไปน้ี 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
ใหท้าํการตดิตัง้ตามขัน้ตอนตัง้แต่ขอ้ 1-4 ตามลาํดบั 
 
ขัน้ตอนท่ี 1    Install Electronic Document Management System CA 
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-  คลกิที ่ Electronic Document Management System CA จะแสดงหน้าจอ ดงัรปู 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 

4 



ระบบสารบรรณอิเลก็ทรอนิกส ์
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      -  หลงัจากนัน้ คลกิ                        เพือ่กลบัสูห่น้าหลกั และทาํขัน้ตอนที ่2 ต่อไป 
 
ขัน้ตอนท่ี 2    Download Install file or Download and Auto Install 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

- คลกิ Download Install file ในกรณทีีต่อ้งการบนัทกึไฟลไ์วใ้นเครือ่งคอมพวิเตอรก่์อน และทาํ
การตดิตัง้ในภายหลงั 

 
 
 
 
 
 
 
 
 
 เมือ่ทาํการ Download ไฟลเ์รยีบรอ้ยแลว้ สามารถทาํการตดิตัง้ไดโ้ดย Double Click ทีช่ื่อไฟล์
นัน้ ๆ  
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ขัน้ตอนท่ี 3    When Setup Complete Click Test1 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 - คลกิ Test1 เพือ่ตรวจสอบการตดิตัง้โปรแกรมเสรมิ หากการตดิตัง้สมบรูณ์ จะแสดงหน้าจอ ดงั
รปู 
 
 
 
 
 
 
 
 
 



ระบบสารบรรณอิเลก็ทรอนิกส ์
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หน้า  ข - 8 เวอรช์ัน่ 2.0, วนัที ่12 พฤษภาคม 2554 

ขัน้ตอนท่ี 4    Refresh Application Page 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
- คลกิ          เพือ่สิน้สดุการตดิตัง้โปรแกรมเสรมิ 
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คาํอธิบายสญัลกัษณ์ในการใช้งานโปรแกรมเสริมสาํหรบัจดัการภาพ 
 
 
 
 

 
* เมือ่นําเมาสว์างเหนือสญัลกัษณ์ต่าง ๆ จะแสดงคาํอธบิายลกัษณะการทาํงาน 

เมนูทีใ่ชใ้นการจดัการภาพเอกสาร โดยมรีายละเอยีดดงัน้ี 

• Page – เป็นการดภูาพเอกกสารแต่ละหน้า 

• View – เป็นการแสดงภาพเอกสารในลกัษณะต่างๆ 

• Thumbnail-Normal – เป็นการแสดงภาพในมมุมองภาพรวมและปกต ิ
 
                         Page  มรีายละเอยีดดงัน้ี 

 Privious Page – ดภูาพก่อนหน้าน้ี 
 Next Page – ดภูาพถดัไป 
 First Page – ดภูาพแรกสดุ 
 Last Page – ดภูาพสดุทา้ย 

 
    View  มรีายละเอยีดดงัน้ี 

 Information – แสดงคุณสมบตัขิองภาพเอกสาร 
 Zoom In – ขยายภาพ 
 Zoom Out – ลดภาพ 
 Zoom Specify – ขยายเฉพาะสว่น 
 Fit Width – แสดงภาพพอดแีนวนอน 
 Fit Height – แสดงภาพพอดแีนวตัง้ 
 Fit  Screen – แสดงภาพพอดหีน้าจอ 
 Mirror – แสดงภาพกลบัซา้ยขวา 
 Flip – แสดงภาพกลบับนล่าง 
 Rotate Left – หมนุภาพซา้ย 
 Rotate Right - หมนุภาพขวา 

จะเป็นการ Clear ภาพเอกสารทัง้หมดทีไ่ดท้าํการนําเขา้ภาพแลว้ เมือ่คลกิ
ที ่icon น้ีจะเป็นการลบหน้าจอใหเ้ป็นหน้าจอวา่ง เหมอืนตอนเริม่ใชง้านครัง้
แรก  

2 

1 

2 4 6 8 12 

3 5 7 

10 

11 13 15 9

14 1 16
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เป็นการนําเขา้ภาพเอกสารจากไฟลท์ีม่อียูแ่ลว้ในเครือ่งคอมพวิเตอร ์         
(หรอืผูใ้ชง้านสามารถทาํการ scan ภาพเอกสารจากเครือ่งอื่นทีต่่อ scanner 
ไวแ้ละทาํการบนัทกึภาพเอกสารแลว้ทาํการแนบไฟลเ์อกสารจากเครือ่ง
คอมพวิเตอรท์ีใ่ชง้านระบบ ซึง่ไมไ่ดต่้อ scanner ได)้ โดยมรีายละเอยีดดงัน้ี 

• Add – เป็นการแนบภาพเอกสารต่อทา้ยภาพแรกทีม่อียู ่

• Insert – เป็นการแนบภาพเอกสารแทรก โดยจะแทรกภาพก่อนหน้า           
ปจัจุบนัทีเ่ปิดอยู ่

• Replace – เป็นการแนบภาพเอกสารแทนทีภ่าพเอกสารทีเ่ปิดอยู ่
 

เป็นการนําเขา้ภาพเอกสารโดย scan ผา่นเครือ่ง scanner (เครือ่ง
คอมพวิเตอรท์ีใ่ชง้านอยูต่อ้งทาํการตดิตัง้ scanner) โดยมรีายละเอยีดดงัน้ี 

• Add – เป็นการ scan ภาพเอกสารต่อทา้ยภาพแรกทีม่อียู ่

• Insert – เป็นการ scan ภาพเอกสารแทรก โดยจะแทรกภาพก่อนหน้า           
ปจัจุบนัทีเ่ปิดอยู ่

• Replace – เป็นการ scan ภาพเอกสารแทนทีภ่าพเอกสารทีเ่ปิดอยู ่
 
เป็นการพมิพภ์าพเอกสารทีต่อ้งการออกทางเครือ่งพมิพ ์โดยมี
รายละเอยีดดงัน้ี 

• Select Print Area  – เป็นการระบุพืน้ทีท่ีต่อ้งการพมิพ ์

• Print Image Current – เป็นพมิพภ์าพเอกสารหน้าปจัจุบนัที่
แสดงอยู ่

• Print Image All  –   เป็นพมิพภ์าพเอกสารทัง้หมดทีม่อียู ่

• Print Image Select – เป็นการพมิพภ์าพเอกสารโดยสามารถ
ระบุหน้าของภาพเอกสารทีต่อ้งการได ้โดยจะแสดงหน้าจอ ดงัน้ี 

 
 
 
 

4 

5 
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 เป็นการคลกิเพือ่เลอืกหน้าภาพเอกสารทีต่อ้งการจะพมิพ ์โดยคลกิด ู
 รายการหน้าทีเ่ลอืกในเมนู Print Image Select (ดภูาพที ่5) จะแสดง 
 หน้าจอ ดงัน้ี 

 
 
 
 
 
    เป็นการลบภาพเอกสาร ภาพปจัจุบนัทีแ่สดงอยูท่ีห่น้าจอ 
 
  

เป็นการบนัทกึภาพเอกสาร ซึง่จะเป็นการบนัทกึลงในเครือ่ง
คอมพวิเตอรเ์ทา่นัน้ (ไมไ่ดเ้ป็นการบนัทกึลงในระบบงาน) โดยมี
รายละเอยีด ดงัน้ี 

• Save As  – เป็นการบนัทกึขอ้มลูภาพเอกสารหน้าปจัจุบนัทีแ่สดง
อยู ่

• Save As All – เป็นการบนัทกึภาพเอกสารทัง้หมดทีม่อียู ่
* หลงัจากนัน้ระบุทีเ่กบ็ปลายทางทีต่อ้งการบนัทกึภาพเอกสาร 
 
เป็นการบนัทกึภาพเอกสารลงในระบบงาน ซึง่จะทาํการบนัทกึลงเครือ่ง 
Server ทีต่ดิตัง้ระบบงาน 
 
เป็นการหมนุภาพเอกสารทางดา้นซา้ยและขวา ตามลาํดบั 

 
เป็นการปรบัมมุมองของภาพ โดยเป็นการขยาย และ ยอ่ ตามลาํดบั 
 

    เป็นการเลื่อนภาพเอกสาร โดยใชเ้มาสใ์นการเคลื่อนยา้ย 
 
 

สามารถจดัการกบัภาพเอกสารได ้ เชน่ การเพิม่เสน้หรอืตวัอกัษรลงบน
ภาพเอกสาร หรอื ตอ้งการปกปิดบางสว่นของภาพ โดยมรีายละเอยีด
ดงัน้ี 

7 

8 

9 
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• Notation  – เป็นการเพิม่เสน้หรอืตวัอกัษรลงบนภาพเอกสาร 

• Sensor Zone – เป็นการปกปิดบางสว่นของภาพ 
 

Notation มรีายละเอยีดในการเพิม่ ดงัน้ี 

 Text – ตวัอกัษร 
 Ellipse – วงร ี
 Rectangle – สีเ่หลีย่ม 
 Line – เสน้ตรง 
 Freehand – เสน้รปูทรงอสิระ 
 PolyLine – เสน้เหลีย่ม 
 Polygon – รปูเหลีย่ม 
 BookMark – เน้นขอ้ความทีต่อ้งการ 
 Edit – เป็นการแกไ้ข Notation ทีไ่ดส้รา้งขึน้ 

 
Sensor Zone มรีายละเอยีดในการเพิม่ ดงัน้ี 

 Create – สรา้ง Sensor Zone ใหม ่
 Edit – เป็นการแกไ้ข Sensor Zone ทีไ่ดส้รา้งขึน้ 

 
 

เป็นการเลื่อนไปหน้าแรกสดุ หน้าก่อนหน้า หน้าถดัไป และ หน้า
ทา้ยสดุ ตามลาํดบั 

     เลื่อนไปยงัหน้าแรกสดุ 
     เลื่อนไปหน้าก่อนหน้า 
     เลื่อนไปหน้าถดัไป 
     เลื่อนไปหน้าทา้ยสดุ 
  

14 
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เป็นการแสดงภาพในมมุมองภาพรวม ซึง่จะแสดงหน้าจอ ดงัน้ี 

15 

 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
เป็นการแสดงคุณสมบตั ิเวอรช์ัน่ของโปรแกรมจดัการภาพเอกสาร 16 

 
 
 

เป็นการแสดงตําแหน่ง และ จาํนวนของภาพเอกสารทัง้หมด ซึง่ในทีน้ี่ 
หมายถงึ อยูท่ีห่น้าที ่1 จากภาพเอกสารทัง้หมด 2 หน้า 
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การตรวจสอบเครื่องคอมพิวเตอรเ์บือ้งต้น 
1.  การตรวจสอบ Security ActiveX Plug-in กรณทีีต่ดิตัง้โปรแกรมจดัการภาพเอกสารเรยีบรอ้ยแลว้แต่
ยงัไมส่ามารถ เรยีกดภูาพได ้ใหท้าํตามขัน้ตอนต่อไปน้ี 
 
 
 
 
 
 
 
 
 
 1 

 
1 คลิก Tools > Internet Options   

 
 
 
 
 คลิก            Internet >  

คลิกปุม  
 
 
 
 
 
 
 
 
1 
 

 
 
 

2 

ในหวัขอ Active  X  controls and plugins 
คลิกเลือก  Enable ทุกหัวขอยอย  เสร็จ
แลวคลิกปุม   

3 
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4 คลิก                          Local intranet > 
คลิกปุม 

ในหวัขอ Active  X  controls           
and plugins 
คลิกเลือก  Enable ทุกหัวขอยอย   
เสร็จแลว  คลิกปุม   

5 
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2.  การตรวจสอบโปรแกรม Java Sun กรณทีีต่ดิตัง้โปรแกรมจดัการภาพเอกสารแลว้ไมส่ามารถเรยีกด ู
     ภาพได ้ใหท้าํตามขัน้ตอนต่อไปน้ี 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                                                 
 

1 คลิก Tools > Internet Options   

2 

คลิก Tab Advanced 

3  ใหนําเคร่ืองหมาย  ดานหนารายการ 
 Use JRE 1.5.0_01 for <applet> ออก 

เสร็จแลวคลิกปุม OK 
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การตรวจสอบ Pop-up Blocker เพือ่แกไ้ขปญัหาการเขา้ใชร้ะบบสารบรรณอเิลก็ทรอนิกส ์  3. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3z
zz

คลิกเลือก Turn Off Pop-up Blocker   
( จะเปล่ียนเปน Turn On Pop-up         
Blocker อัตโนมัติ) 

2 

1 

คลิก Tools > Internet Options  >      
Pop-up Blocker 3
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